Updating Maintenance

I noticed there was an update update available for the Maintenance version 2.5-25. After installation it still shows that there is an update available. I don’t think it finishes the installation, even though it says “installation successful”.

I have same thing. Maintinance Update still show even after it says “Installation Successful”. However, my Apple tv crashed and get stuck in re-start loop. I had to restore jailbreak firmware re-install atv flash. Now, I keep getting Installation Failed whenever I try to install “Infuse for Apple TV” or trying to install “Click to Untether”.

I hope someone have away around to get back infuse.

Same problem here on both counts - maintenance and infuse

I have the same issue - com.firecore.infuse: Depends: com.firecore.libafpclient (>=1.3-65 but it is not going to be installed.
Please help

Me, exactly the same issue.

No infuse :frowning:

Try re-running the aTV Flash (black) installer from a Mac or PC. Doing this will normally clear up installation related issues like these.

Hi James - I dont think it is an installation issue. I tried re-running the aTV Flash (black), Mac - Version 2.5 again.
It still has the same issue. The reason why com.firecore.libafpclient cannot be installed is because the dependency afpfs-ng cannot be installed anymore. I tried installing afpfs-ng from NitoTV manually - but that doesnt work either.

Hi James, same here tried reinstalling and atv flash-black 2.5 more than 10 times. I even tried restoring firmware with no luck. Tried Nito but I keep getting broken packages & missing dependencies or no candidate

Me too. I get this error message.


Same problem here. I have restore and re-installed aTV Flash (Black) several times without results.

Sorry, there was an oversight on our part when the recent Maintenance update was released. A fix for the issue is on the way up now, and should be available within a few minutes (as soon as the CDN caches clear out).

Please give it a try and let me know how it goes.

Thank James, will try in few minutes.

Will this fix infuse installation failure?

Yes - it should fix both Maintenance and Infuse installation/update issues.

Thanks James, great!! now I have both fixed infuse and maintenance! However, I still can’t install “click to untether”, keep getting Installation failed! with the following error:

E: Couldn’t find package com.ih8sn0w-squiffy-winocm.p0sixpwn

I tired to use nitoTV and got the same error.

Please help… thanks

Can’t install Click to Untether either. Same error as above. Just paid for aTV Flash as well. Sad day.

It´s not working for me. When I try to update Maintenance I get !Installation failed" Log: "E: dpkg was interrupted, you must manually run ‘dpkg --configure -a’ to correct the problem. What to do?

This should be fixed now as well. This package is not required with the current jailbreak, and was inadvertently appearing for some users.

Re-running the installer from a Mac or PC is the best way to cure this issue.

Thanks James, re-running aTVBlack fixed the issue. Thanks a lot for your quick response!