Updated to 1.3 (black) - Icefilms broken

I just got done updating to 1.3 and icefilms is no longer working. I look at the plug-in and it said dependencies not met. I decided to uninstall and now it just says broken next to it and I can’t do anything. What did I do wrong?

Issue resolved - updated to Eden

Hey, i got the same problem. I updated icefilms and it didn’t work. So i went to xbmc and updated to version 11 (Eden). Now, when I went back to Icefilm it has been marked broken. I unistalled it and now it won’t install. The only thing accessible is the change log which does nothing. How did you update your icefilm to v1.3 if it has been marked broken? Thanks for your help.

Have you tried ‘force update’ on the repo?

Sure -

System:Settings:Add-ons:Get-add-ons:hold the menu button on anarchintosh addons:choose force refresh.

It’s okay. I fixed it. Thanks. I did mine differently.

Sorry Matt, not sure how to force update a repo. What I do now is copy the repository zip file from my mac to the apple tv and install from zip. Not sure how I can force upate the repository when I am just copying it. Can you advice. Thanks a lot.

I’m confused…What version are you guys talking here? Icefilm or Firecore 1.3 ,please? My Icefilm version is 1.1 with latest Firecore 1.3 but can’t watch Icefilm anymore.It freeze after 2-3 seconds and then is buffering forever. Also it keep saying " you did not set up download folder"

Thanks for any help.

How do you fix yours? I m with the same problem!

Yeah I get the same with icefilms it only works for about 10 seconds then just loads forever can’t get it to work

Rapidshare has altered their service to allow you to download 2mb per minute or something ridiculous like that. 

Try this one: http://www.xbmchub.com/oldforums/viewforum.php?f=31


How did you fix it, i tried everything still cant upgrade.

so this is the reasoning why 2Share is not working and Rapidshare is continuously buffering… 2share does not work at all and RapidShare starts but buffers after 5 seconds of play…


How did you apply this link?