Update Questiob

So will appletv2 not be jailbroken if it's on ios6.0+? Can only be done on 5.3? 

I just tried and it did not go over too well

There is no jailbreak for ios6.0+. The latest is 5.3.

See here: http://forum.firecore.com/topic/3418

I updated the appletv2 iOS now I'm trying to downgrade back to 5.3 I connect my appletv to my computer and click create Ipsw and it keeps saying "no device detected please connect the appletv via USB to continue." But it's already connected? Anyone know how I can fix this?

from what I gather you cannot downgrade from iso6.0 to ios5.3 using iTunes 11? You must downgrade to iTunes 10.*?

[quote="hannon33"]

from what I gather you cannot downgrade from iso6.0 to ios5.3 using iTunes 11? You must downgrade to iTunes 10.*?

[/quote]

use SeasonOnPass to downgrade and JB.  You do not need iTunes.

[quote="jagrim"]

[quote=hannon33]

from what I gather you cannot downgrade from iso6.0 to ios5.3 using iTunes 11? You must downgrade to iTunes 10.*?

[/quote]

use SeasonOnPass to downgrade and JB.  You do not need iTunes.

[/quote]

 

seasononepass does not even recognize my appletv being plugged in via USB though?