Update breaks sync

Latest update breaks something as basic as simple as matching to new updates - now a spinning ball of death on fetching content - it’s screwed up Smb and ftp where the media is on a remote server. But the link to Chinese Spyware works perfectly I bet ……. We’ll bl**dy done James AGAIN another major ballsup with one of your untested updates ! So far I have 2 ATV’s have spent 45 minutes looking for new content from my remote server !

I’m considering cancelling my subscription and moving to Plex or another, my iCloud sync hasn’t worked since 16th august and no one seems to care

Unfortunately it’s not just iCloud Sync (which I don’t use on my setup as I have 2 separate ATV systems). This new update has changed an internal configuration for Fetching Content and I have tested it with SMB and FTP from my remote Server. It now takes over 30 minutes on Fetching Content to get to the Up Next step and then flashes on and off when it discovers a few new items but flashes so quickly that you can’t see what it’s actually done …… speeds between the Remote Server and the ATV is unaffected (25mbs upload to remote server between 2 countries) so the problem is - AS USUAL - an untested, badly configured update that changes things usually to accommodate something no one has ever asked for !!! Absolutely bl**dy awful AGAIN ! Makes me laugh with all the brown nosing “you’re wonderful” comments from people who havent even figured out that it’s broken ! Go fix it James - you broke it again.

I totally agree ! Not one person has tried to help me on here ! COMMUNITY PFFFFF yea right