"Up Next" isn't working since day one

Hi guys,

I contacted you multiple times for an “Up Next” issue.

To be clear : I have the last Apple TV, up to date on tvOS and Infuse 5, and all my movies are on a Synology DS1515+. All devices are connected using cat7 ethernet cables.

First, as you can see in attachment, it’s always the same movies that I see in “Up Next” : unReal, The Hurricane, Zootopia, Zoolander 2, Zoolander, Zero Day, Zero Dark Thirty, etc.

It looks like - except for unReal and The Hurricane - “Up Next” chooses to display movies by the bottom of an alphabetical order. Why ? How can I fix it ? When can you fix this ? I already installed Plex, been an Infuse lover since tvOS, but thinking of moving…

Second problem : why does it take so long to access my movies folder ? It took about 10 seconds to just ask for reading the NAS. I click on the Movies folder, and nothing happens for 10 seconds. After that, my NAS starts working… It’s not an hibernation issue, because it does that every time I tried (even if I tried few seconds ago).

Thank you for helping me !

1 Like

I have the same problem. Often my “recently added” list fills up with the final few movies (alphabetically) from my movies folder. It feels like Infuse has re-scanned and re-added all my movies.

My files are stored on a Mac Mini and shared via SMB.

Are you streaming from a UPnP/DLNA device by chance? Unfortunately, due to the nature of how these work, they are constantly updating the file lists presented to apps like Infuse. As a result, Infuse recognizes old content as new, which makes it appear at the top of the recently added list.

If you are able to connect via SMB, NFS, FTP/SFTP, or WebDAV you should be able to avoid this. If you are seeing this issue when connecting via one of these methods, please send in a report from your device so we can look a bit more into what is going on. Troubleshooting and Getting Support – Firecore

Hello James,

I already sent you a report weeks ago, but no news from you. So I’m starting to loose my calm.
And BTW, it’s working fine on iPhone.

Waiting for your help.