untethered jailbreak for 4.4.2? when?

Are there any news on an untethered jailbreak for the 4.4.2 firmware. the tethered is to unconvenient for me because I move the tav from time to time.

 

wise man said: “never update any iOS before an untethered tool is released”

I was wondering about this also.  I posted here http://forum.firecore.com/topic/6025  but didn’t get any answers.  

 

I wish that was the way it worked.  lol

You could just flash to 4.3 8F455 because Apple is still signing it. Also, use Tiny Umbrella to backup your SHSH blobs.

CONFIRMED!

I downgraded a few units from 4.4.3 to 4.3, and from 4.4 to 4.3, without using Tiny Umbrella or having SHSH blobs for them, so looks like Apple is still signing 4.3 version.

Use iTunes, select 4.3 IPSW and click restore.

NOTE: You MUST be in DFU mode for it to go without errors.

With 4.3 it is a nice untethered jailbreak :).

You should still use tiny umbrella to save you shsh for later that way if you need to rejailbreak at a later date you can do so. Otherwise you will be forced to update.

 

ok,  I have no idea how to do any of this,  can someone point me in the right direction.  FYI I am using a PC with  Vista not a Mac.  :(

ok I got it, and I installed plex and it is picking up all my files.  but now when I try to play a movie through Plex it just goes back to the menu.  Help …  Please!!

Plex seems to work for me, I have Plex version 0.8.3, I installed it from aTV Flash menu. Running on Apple TV 4.3 jail broken with Seas0npass. I was able to play back H.264 MP4 file that I imported into my Plex Media Server Library, running on Windows 7. On the other hand, I don’t yet understand Plex, aTV Flash or XBMC will let you play video files from your computer or NAS. All the online content that Plex offers is kind of “lame”. But, to be fair I only spent 45 minutes playing with it. Is there something cool that I am missing?

P.S.  It does provide CNN and Fox news and transcoding happens in realtime on the media server, so I guess that is pretty awesome.

 

How do you get it into DFU mode? I downloaded 4.3 and tried to restore last night but got error messages.

 

Need some basic help here.  Where in iTunes so I have the option of selecting the IPSW?  The only thing I see is the “eject” and “restore” buttons.  Running Windows XP.

Ive got it sorted.

Downloaded AppleTV2,1_4.3_8F455_Restore.ipsw

Open Seasonpass

Hold Shift (windows) and click create ipsw

Select the downloaded restore file

When requested connect the usb to the Apple TV2

Press and Hold menu and play for 7 seconds

The rest runs automatically. Apple TV restored to 4.3 and untethered jailbroken.

Hope that helps. Lost a week with that update! last time I update until an untethered jailbreak is available.

If you hold down Shift ( or Option on a Mac) and click on Restore you will be given a File finder dialog allowing you to specify the .ipsw file to be used.