Untethered 5.3 Stuck in DFU Mode

I tried Jailbreaking my Apple Tv 2 using the newely released untethered jailbreak. Everything goes great download IPSW it extracts and verifies all great. It said it was completed successfully, I hit done and close out season pass. Unplug it from the mini USB and plug it back into power and my TV and the white light just continues to blink and appears to be stuck in DFU mode. Please help. Tried Menu Down volume with no luck.

what seas0npass version did you use?

It takes a while to boot the first time just leave it till it boots

I am having the same issue it never boots. I am running Mac 10.9.1 with seas0pass 0.9.5. No luck. just flashes after saying done. I tried to jailbreak using VMware windows 7 and get Error entering DFU mode. I have also tried using several different USB cords and still nothig. Has anyone solved this problem? 


The DFU error must have something to do with VM . I’m trying to use seas0npass 0.9.5 in a windows virtualbox on a Linux host. Looks like ill need to try a dual boot to get it done

Not sure if it is VM or not I am interested to see I don’t have access to a windows machine at the moment. I also tried plugging in the atv as stated by a previous post that it takes a while to boot. Left it over night and still flashing. I am able to restore to my appletv but only using windows I get an error with the mac side.

Just got my hands on a windows 7 machine and I am still getting the error entering DFU mode, tried 3 different usb cables.  No good news .

can you check the bottom part if you have a(n) a1387 or a14xx model?

The model number at the bottom of mine says A1378.

Same issue. I go through the process. It says firmware successfully restored. But my Apple TV doesn’t start up. The best I’ve seen is an image of DFU mode on the screen. 

Are you sure you are using 0.9.5 of SeasonPass?   Earlier versions only provided a tethered jailbreak of the 5.3 release.

I have the same issue I recently jailbroken ATV2 using seasonpass 0.9.5 runing 10.9.1

stuck in DFU mode after JB was completed.

any advice on this issue? 

Alright I was having the same issues and couldn’t figure out what to do, but finally got something to work. First I did everything the way the instructions say to do, disconnect the power cable, run SeasonPass 0.9.5 which d/l’s the jailbroke 5.3 apple tv software from the server, but everytime I followed the normal instructions and clicking on the “Create IPSW” button in SeasonPass, it said it would work find but when I connected my Apple TV to my HDMI cable, the light would just keep flashing fast and the USB to Itunes logo would show up ont he screen. When I connected my ATV to my computer, itunes would just give me the restore option…to get it working, I tried connected the power cable back into the ATV, then connect the USB to the ATV and my computer(OSX) and ran SeasonPAss again WITH THE POWER CABLE CONNECTED. The whole process took much longer than before, but eventually after verifying the software, it gave me the “everything went find” screen…then I simply hit ok, disconnected the USB from my ATV and plugged in my HDMI from my TV and waala, the ATV restarted automatically and it worked. Installed the newest aTV Flash and I’m back in business with v5.3. Hope this helps everyone!



re-jailbreak it, use mini USB and power cable leave it until it is complete

DO NOT unplug it right away leave the cables in until it stops blinking then unPlug it

it worked for me. 

Same issue here. My ATV2 (model A1378) was previously jailbroken with 5.3 but stopped working - just flashing the LED slowly and not outputting video. Attempted to rejailbreak it using Seas0npass 0.9.5 on a Mac running OSX 10.9.1; this completes normally and claims a successful firmware upload. However the ATV is now stuck in DFU mode - if I plug it into USB then it immediately reports DFU mode; if I attach power and HDMI then it flashes the LED rapidly but displays nothing on screen. Menu+down resets it, but then it immediately reboots back into DFU mode again.

I've tried leaving power + USB connected after the jailbreak per the above message but it never stops flashing. Same with allowing it longer to boot for the first time - it's been powered all night but still not booted successfully. Help! :(

try another computer or update ATV2 to  current ioS see if it boots up normaly then try to re-jailbreak it again

Thanks - it’s still reinstalling everything but recovering via iTunes and then rejailbreaking seems to have worked. I was just being cautious in case restoring the official firmware meant I couldn’t rejailbreak! Been caught out before…


Many thanks for your help.

It seems I’m stuck at the same point, I can install 5.2.1 and boot it tethered. But 5.3 always tell’s me it installed fine but the TV stay’s black…

If I try to restore with iTunes I get the “Apple TV “Apple TV” couldn’t be restored. This device isn’t eligible for the requested build” Error. It doesn’t make a difference if I try to restore another firmware with ALT-click…

I hope you can help…

what sp version are you using for the 5.3 build?

It’s the latest: 0.9.5

try to restore it to latest apple version then rejailbreak it