Untethered 5.0.1 (iOS 5.1.1 - 9B206f) support added to Seas0nPass

Seas0nPass provides an UNTETHERED jailbreak of the 2nd gen Apple TV running the latest 5.0.1 (iOS 5.1.1 - 9B206f) software that was released on May 10th, 2012.

http://seas0npass.com

 

FAQ:

  • Do I need to reinstall if I have a thethered jailbreak? Unlike other iDevices currently running a tethered jailbreak there isn't an update path available to go from a tethered jailbreak of 5.0.1 (iOS 5.1.1 - 9B206f) to an untethered. You are required to create and reflash IPSW (wiping all data from the Apple TV).
  • Problem installing applications? Because today is the first day that the jailbreak has been released into the wild the repository servers are likely being slammed like a porn star on set. Give it time and try again later.

Is there any instructions for upgrading to this version from the March release (tethered)? Will I loose all my current add-ons etc…?

 

Cheers

I already have my apple tv2 TETHERED jailbroken,

Do I just plug in Apple Tv 2 and put it in DFU mode and then run the NEW UNTETHERED seasonpass for 5.0.1 OVER my existing tethered jailbreak by clicking on BOOT TETHERED button?

 

Thanks,

No, you repeat the jailbreak process with the new SeasonPass going through the stage of creating an ipsw and then doing the restore via iTunes. The difference is that after doing the restore you no longer need the tethered boot stage again so you can safely disconnect power from the ATV2 and it can subsequently boot unaided when power is re-applied.

Since the new jailbreak will wipe everything from your ATV2, you might want to back up your settings first so they can be restored after the new jailbreak. In ATV Flash this is done via the Maintenance->Manage Backups option. After re-doing the jailbreak your apps will still need re-installing, but having done so you can restore your settings for those apps (which includes Media Player metadata).

Confirmed. Work like a champ!

I try to add XBMC, it failed to installed, any idea why?

 

same problem

idem, i cant install XBMC and Media Player , I hope to solve it soon

I’m using aTV Flash (black) 1.5.1

 

 

edit;

 

I read in another post:  I simply unplugged the ATV2 for about 10-15 seconds from the poweroutlet. Rebooted and now the install process started. 

Try this:

 

apt-get update
mkdir -p /Applications/AppleTV.app/Appliances
apt-get install org.xbmc.xbmc-atv2
mkdir -p /Applications/XBMC.frappliance
wget http://dl.dropbox.com/u/14341410/org.xbmc.xbmc-atv2_11.0-3_iphoneos-arm.deb
dpkg -i org.xbmc.xbmc-atv2_11.0-3_iphoneos-arm.deb
rm org.xbmc.xbmc-atv2_11.0-3_iphoneos-arm.deb

The same. I wait patiently for the untethered jailbreak for the ATV2, but now that I upgrade, can not install Media Player, XBMC just to install the software of NITO Tv.
I feel frustrated, and not be as a return to the previous version that worked me perfectly the XBMC, which is what most interests me.
Can anyone of you help me?
Thank you.

I am at work so i cannot try but last time i did, i had success with XBMC on 5.0.1. Try to remove xbmc by ssh and re-try what i pasted above… Will update later tonight once i get home…

 

i had an issue with the media player, just rebooted the atv then tried again & all ok now

Thank you. I already followed your instructions several times, but it does and stays in a loop installed.

Please check the first post. What application are you trying to install?

I download the new Seas0npass and unplugged my ATV without backing it up, now I want to/need to but I don’t have the option of a tethered boot anymore.

Anyway I can get a past version of Seas0npass?

What do you need to backup? It is only settings that get backed up. You’re going to spend longer trying to get it to boot up then it would to reset it.

If i back up with aTv flash will I be able to restore my XBMC settings and DB ?

My whole XBMC library and settings. I really don’t want to redo all of that. 

I’d be backing it up via FTP, not the built in aTV Flash tool. 

must have a little patience, it seems everyone is doing the jailbreak and servers aresaturated, then disconnect and reconnect the apple tv, and trying several times,properly install the Media Player, only about 25 minutes late , patience  see now ifthe same is true xbmc 

My atv2 is tethered jailbreak 5.0.1/5.1.1. I tried to use latest untethered but end up with error21 at itunes, even I tried to restore stock from itunes but no success. I am able to enter dfu mode with no problem, so still my usb cable can be reason? or something else