Unresponsive AppleTV2 after power outage

I recently completed a jailbreak on 2 appleTV2s that were running 4.4.4.  No issues on either, everything worked great.

Today we had a very quick power outage, and then the apple TVs were showing a fast blinking light.  When I turned on the TV, the image for connection to iTunes was showing.  My assumption was that I would need to go a Tethered Boot to get things going, but no matter what I tried I could not get the device into DFU mode.  When I attempted to connect to iTunes to restore then redo the break, iTunes does not show the device in sources.

For now, when plugged into power, I get really fast white blinking light.  On the USB I am getting medium speed blinks, but nothing will kick off DFU.  I have tried menu-down arrow, as well as menu-playpause.

Any help is appreciated.

4.4.4 is a tethered jailbreak. You are correct in that after a power outage (or reboot of AppleTV), it needs to be connected to your computer to boot up. I don’t think you need to put it into DFU mode. Just connect to your computer, start Season’s Pass and select boot tethered. 

See http://support.firecore.com/entries/387605-jailbreaking-101-seas0npass for details. Tethered boot is near the bottom

 

Hope this helps,

Mike

Hmm. After re-reading the help page myself, looks like you do need it in DFU mode. Are you using the same computer as you did for the jailbreak?

Mike,

Really appreciate the fast response.  I did this initially, but to no avail.  However, I was able to get it to work a moment ago.  This is what I did (in case this is helpful for anyone else).

I did the jailbreak from a macbook air.  In some instances, when I plugged the ATV2 into the Air via Micro-USB without the ATV2 power connected, I would get a weird behavior.  The ATV2 would blink twice at a medium pace, then go dark for like 10 seconds, then have a quick “blip” of light, then dark, then after 10 seconds or so another quick blip, etc.  I found an article online that suggested to first plug in the ATV2 to power for 2-3 blinks, then disconnect, then attach the micro USB.  When I did this, the ATV2 would show a sustained medium paced blink.  From there, I followed the Tethered Boot instructions - connected power after blinking sped up, then held menu and play/pause for 7 seconds, and immediately let go after a 7 count.  Went right into DFU, and it is working fine now.

Going forward, I’m simply going to keep the ATV2 on a UPS to prevent this in the future.

Thanks again.  Hopefully others will find this to be helpful.

Eric

My ATV2 does this also.  Where we live, we have quite a few power outages.  Am I going to have to Tether-boot my ATV2 everytime there’s a power outage?

Yes I am afraid so.
Hopefully an untethered jailbreak will appear soon and when that does you can redo the jailbreak to remove that restriction.

Are you sure your ATV 2 is firmware 4.4.4? If 4.4.4 you can untethered it, unless you are downgrade tethered from 5.1 to 4.4.2 and tethered boot 4.4.4. If your location usually have power outage, why not get a Back UPS power bar? So when power outage the BACK UPS can hold your device for 30 mins to 2 hours ( depend on what brand).

Don’t know that it would help… sometimes our power can go out for up to 10 hours (only happens during pretty severe storms) but it’s just enough to be a pain in the backside.

Mine does it also. What to do? I recently updated my ATV 2 to 6.2.1