Unbreakable ATV2 5.0?? failed JB - running out of ideas.

I’m having lots of difficulty trying to jailbreak my ATV2. My ATV2 is running 5.0 (4099) and is model MC572B/A. I have never done this before.

I’m attempting the tethered JB described in http://support.firecore.com/entries/387605-jailbreaking-101-seas0npass on windows 7. I have followed the instructions exactly.I have been trying to jailbreak it over 30+ times now over the past 4/5 days.

When I finish all the JB steps the ATV2 remains with a blinking light - the TV cannot get a signal from the ATV2. It looks like it ends stuck in DFU mode. The last few times I have started having difficulty getting it into DFU - where previously it was straightforward.

iTunes has usually crashed out with 2005/2009 and 1904 errors during the final stages of the JB.

After each fail I have attempted a tethered boot just in case - with no success.

I have been able to get the software back to a functioning 5.0 (itunes still crashes out but the ATV2 boots okay) on a number of occasions.

I have a USB booster cable connecting my PC upstairs and ATV2 in lounge as I have no laptop. I’m ruling this out as an issue becuase I can still get 5.0 back on the box if the JB fails in some way, and DFU signals interact with seasonpass.

Where am I going wrong?

Any help appreciated…

Thanks

try this…

download newest seas0npass and just click on create IPSW.

should be a bit…

then after itunes goes through its update, and says its been restored, 

make sure the power is connected and usb is connected.

you need to click on tethered boot.

after the tethered boot is done, disconnect usb and connect the hdmi and you should be set.

That which is, is often forgotten, and that which has not, will remain forever.

?

 Thought it is Confucius,but it is too deep…   Translate it for me please.

P.S. welcome back :slight_smile:

 

Thanks CYBERxNUKE - however this is exactly what I have been doing (and I have also tried briefly removing and reinserting the USB between JB and boot tether steps as stated in seasonpass instructions). No joy - I get a blank screen with no source and a flashing white light everytime…

I have been very careful to follow the exact steps for the JB with seasonpass.

 

I am having the exact same problem.  When it goes into itunes to update the version some error box flashes on the screen but it is very small and is only on the screen for half a second.  Any help would be appreciated.

I think it is not selecting the newly created file once it goes into DFU.  Is there a way to manually select which file is used in the restore?

 

yes there is. use ireb4 to put into dfu mode, then open up itunes and press “shift+click” on restore.

select the ipsw that you got from seas0npass.

 

restart your pc

change usb port.

use ireb to put it into DFU mode.

use itunes to Shift + click to get seas0npass ipsw. usually located C:\Users$username\Documents\Seas0nPass

get the coresponding ipsw.

 

if that doesnt work,

restore to original firmware.

then try to jailbroken again.

 

 

 

 

That which is (things that presently exist)

is often forgotten (are not truely appreciated or taken for granted and lost)

 and that which has not (and things which we dont even consider or pay attention to)

will remain forever. (will remain remain unchanged… because since we dont know they exist, we will never know if they change.)

 

 

 

Hi,

I had a similar situation with my atv stuck in DFU mode and everytime i flashed my atv it would give me a blank screen and Also errors.

The only way for me was to first restore with Original 5.0 (iOS 5.1 - 9B179b) then unplug and test on TV. it should be booting and working again.

Now restore again with the SeasonPass JailBreak File! Then unplug USB. Then close iTunes and reconnect USB and Power to ATV and do a tethered Boot with seasonPass. Do Not disconnect Power Cable when Tethered Boot is finished. Just Disconnect Usb & plugin HDMI.

Thats the only way i got it to work!

Thanks Satplanet - looks promising - I’m going to try this as soon as I can

Thanks for everyone’s help - however still no joy.

As i do get errors (1600) - even after a normal restore in itunes, i’m thinking that it must be the USB cable.

As it stands my ATV2 is always left in a DFU like state after a JB - even after a tethered boot.

I’ve tried iREB to try and ‘break’ a DFU loop - however iREB states that this does not work for tethered boots.

Annoyingly my ATV2 does not now go easily into DFU mode (without power cable) - instead it flashes twice then stops flashing, flashes twice then stops flashing, etc. rather than the very rapid flashing. It appears to now only go into DFU if the power cable is plugged in - not sure if this is a big issue or not.

Next step? Get a laptop from somewhere and start again…

Cheers!