unable to turn on SSH Access

I am unable to turn on SSH Access in Service Manager. Please help!

SSH is on by default even if nito settings tells you it is off.

[quote="odinb"] SSH is on by default even if nito settings tells you it is off. [/quote]

Apparently that's not the case. I cannot change the service to enabled and when I try to SSH, I get this:

 

[Chaos] jeremy ~-->ssh frontrow@AppleTV.local
ssh: connect to host AppleTV.local port 22: Connection refused
[Chaos] jeremy ~-->ssh frontrow@192.168.1.111
ssh: connect to host 192.168.1.111 port 22: Connection refused
 

(yes, I confirmed that it's on 192.168.1.111 both through the DHCP server, the General settings on the Atv box, and Nmap)

Any ideas here ?

Your best option will be to re-installing aTV Flash from the USB flash drive.