Unable to set metadata for a tv show

I am unable to set the metadata for the short series BBC: Dynasties. Wasn’t sure if this was a known issue.

Have you tried to use the edit metadata option?

How do you have the file named?

I think this is one of the rare ones that needs the year to find the right show. You can try “Dynasties 2018 S01E01.ext” and that should work. Usually if there’s a year right after the name it’s a movies but a few TV shows need this to find the right one.

Here are some screenshots.

I think there are some ongoing issues with thetvdb.com. Apparently they’ve made some API changes and their website was down today, too.
Perhaps it would be beneficial to try again tomorrow and see if the error fixes itself.

EDIT: The firecore status page also displays a live downtime --> http://stats.pingdom.com/vmgrzuzmq3f2

Yup, I was holding off on following up to this problem until thetvdb got their act back together.

I hate it when the problems gang up on ya! :wink:

I have been having this issue for weeks, just wasn’t sure what I needed to do to fix it. What do you guys suggest the naming should be like?

If you can wait till they get the database fixed I’ll test out my earlier suggestion and let ya know. Can’t do anything until the service comes back though.

I redid the naming with s01e0x and then was able to change it to Dynasties and it worked.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.