Unable to play any movies in media player with beta6

Hi,

 

I’m sure this has been posted before but I cannot play any media files at all in the media player, while those same files play in xbmc and plex.

 

I get an error: “Playback error - An error occured loading this content”

mkv, avi, mov I have tried.
Using atv2 with flash beta6
 

Does this include the media player update that has just come out?   I used to get that error on some video files but with the latest media player they are now all playing fine.

Ya.  I just installed it for the first time last night so its the latest version.

They play when using AFP, but not through SMB.  But when using AFP the movies keep stopping to buffer every few minutes.

If you’re having trouble try the following.

  1. Ensure all items are up-to-date through the Maintenance --> Manage Extras menu.
  2. Restart the AppleTV.
  3. If you're still having trouble send in a bug report so we can track down what's going on. 

Bug reporting info: http://forum.firecore.com/topic/4291

    I’m having the same issues.  Some files will play but some just won’t… have you found a fix for it gteh?

    try turning off meta data

    Interestingly, I was able to play .avi, .mkv and .mp4 files just fine yesterday. It was so impressive that I took quite a few hours organizing my videos in my shared directory. Now that I have a LOT more files, they won’t play. I get the “Loading” but no playback. Media Player then quits and takes me back to the menu.

    To test a theory, I moved most of the files out of the shared folder, and while Media Player finds a preview pic, it still won’t actually load the movie.

    I’m sharing my folder on an external 2 TB drive running Mac Snow Leopard.

    I’m using the same system  and am able to play all the formats too. I crash  if I have dts  and ac3 on  turning off ac3  solved this.  also  for some reason  meta data  is killing the movies  and crashing me back turning that off solved that issue.  no problems since then…