unable to ping to apple tv



I have recently updated to 8F455 using the seas0onpass jailbreak for windows 7. finally it was completed. Now i am not sure if it is actually jailbroken or not.

After connecting it back to my network I am unable to ping on its ip address. Further, even my itunes and iphone do not show airplay option. Guess since the ping is not working, ATV must not be reachable to the other devices as well.


The bigger problem is that I have bought atv flash today, but it is not able to reach apple tv over the network. I have manually punched in the ip address, it begins file transfer and then gives the message that it seems the ATV is not jailbroken.


Request all help/advice.




Have you actually tried plugging it into your TV and seeing if you get the ATV menu?   Even if you ahve not successfully jailbroken the standard Apple functionality should still be working.   You could also check your network settings that way and check that Air Play is enabled.



I have been able to resolve it finally. Removed ATV from wifi and connected both my laptop & ATV through the wired lan. Then they were able to ping and was able to install atv flash. working perfectly now




Iwonder if there is a wifi issue?


Not sure why there was problem in connecting through wifi, however the wired connection worked perfectly for me. I spent a whole day trying to jailbreak through wifi but had no success.