Unable to mount any volume on Mac. Only ext. drive on TC

I can’t seem to do what I paid for.

I have three macs at home, a time capsule and a 2009 ATV.

I followed the setup instructions and then ran the smart installer and rebooted and all…

I can successfully set up a mounting point via SMB to an external USB disk which is attached to my Time Capsule. Just like in your video, it works perfectly.

BUT when I try to mount any of my macs (via SMB with correct users and passwords and paths) I only get mount errors. If I try to mount the the internal disk of the time capsule I also get mount errors, although a shorter one.

I don’t need another external hard drive. I am fine with my macs and the TC.

How do I get to mount my macs??? Could it be that all my macs have Macfuse and NTFS-3G on all of my macs?

Well, it seems I have solved something.

After trying all of my folder names I finally thought of mounting my entire user directory on my mac. I put my user name in the path. It worked well. I suppose I can now add a custom point to my movies folder.

Now I have a new question.

How do I remove all of the file which I see but do not work since they were unsuccessfully mounted? They kind of annoy me on the srceen.

You can remove any unwanted mount points through the nitoTV --> Network menu. Simply highlight the saved mount, press the right arrow (>>) to go into the view/edit menu, and scroll to the bottom to locate the option to remove the mount point.

Ok. I am going crazy.

This is what I have successfully done so far:

  1. Mount an external USB Drive which is attached to my Time Capsule (just like in your demo video)

  2. Mount my entire user volume from my Mac in my office
    This is too much info since I only want my media
    Sapphire goes nuts with so much data to scan through

What I want to do:

  1. Mount only my “Movies” folder from my Mac in my office

  2. Mount a “Movies” folder which I have on the internal disk of my TC

I have tried all sorts of syntax possibilities in both the “volume path” and “custom path” fields and no luck.

WHAT DO I HAVE TO WRITE IN TO MOUNT ONLY THESE FOLDERS/DIRECTORIES?

  1. For streaming just the ‘Movies’ folder on your Mac you will want to ‘share’ this folder as described here: http://wiki.atvflash.com/index.php?title=Network_Streaming#Mac_Users Once shared, simply enter ‘Movies’ as the Volume Path on the AppleTV.

  2. Unfortunately on entire drives can be streamed from a Time Capsule. You can however add a ‘Custom Path’ to add a shortcut to a folder contained on a drive. To do this simply enable the Custom Path option and add the path to the folder you wish to access.

For example, if on your Time Capsule drive you had folder named ‘Movies’ you would simply enter ‘Movies’ as the custom path.

Thanks for your help. Worked out perfectly. Been enjoying it for a week now.