Unable to install Mediaplayer with newest SeasonPass/aTV FlashBlack :-(

Just used the new SeasonPass to get the 5.0.1 onto my ATV2 - after that I installed aTVFlash Black v1.5.1

Everything went fine. I installed Weather - worked without a hitch. Then the most important install, that of mediaplayer FAILED :(

I checked the protocol to see what it says…


com.firecore.media: Depends: com.firecore.libafpclient (>=1.3-50) but it is not going to be installed

Reading package lists…

Building dependency tree…

Reading state information…

0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded


 

I then retried the whole thing. JB with SeasonPass, Install aTVFlash Black - same result

 

HEEEEEELP! 

 

P.S. I did send diagnostic report

 

I do have the exact same problem

I now tried the suggestion here: http://forum.firecore.com/topic/6390

I simply unplugged the ATV2 for about 10-15 seconds from the poweroutlet. Rebooted and now the install process started. But its been “hanging” there for about 10 minutes. The remote does respond though (pushing menu takes you back to the main screen of the ATV2).

Any more suggestions?

 

 

FIXED

 

For whatever reason, I tried it a THIRD time and now the mediaplayer installed just fine. So the unplugging and waiting does seem to help

I’ve just reinstalled the aFlash TV(Black) and the Media player appeared… Strange

I to managed to get it working after a few reboots etc…  Also XBMC came during this - everything seems to work again.

It is possible this is simply due to load on the servers as everyone tries to update at once.

Yep same here, could be load on the servers, will keep trying over the next 24 hours

no success… even after 5 reboots

 

always stuck in endless installation

At first it didn’t work for me either. But now I have the Media Player running fine again. Thanks for the tip, guys! Unplugging the Apple TV from power and trying again did the trick. Thanks!

It doesn’t work for me as well.

while looking into log file and several other stuff i stumbled on that : 

W: Failed to fetch http://apt.thebigboss.org/repofiles/cydia/dists/stable/main/binary-iphoneos-arm/Packages.gz  HTTP/1.1 404 Not Found

 

it seems like the server’s not available ? 

anyone knows if it’s related ? and if it’ll be back anytime soon ?

 

laurent

No joy here as well getting either Media Player or nitoTV.

I can’ t get Media Player to install either. I get the spinning ball for hours

I was getting the same error, reboot ATV and error goes away but anytime I try to install software from maintenance scene it just sits on installing screen for endless amount of time.

I did manage to get NitoTV and Browser… then I started from scratch (jailbreak install flash black) and can’t install anything.

Since jailbreaks were release for all iOS devices running the latest version of iOS (not just the ATV2) all repsitory servers are being hammered at the moment.

We have been waiting for months for this jailbreak, So I think we can wait a few more hours until the servers are less busy 8)

I had same problems installing Mediaplayer and XBMC after using SeasonPass 5.0.1 and aTVFlash Black  v1.5.1 . So I Unplugged power from ATV for half a minute and then plugged back in and install of both xbmc and mediaplayer worked.

Same issue… reboot just keep on the installation media player …:frowning:

Same issues on my side. 

Might this the same issue I had in December 2011, because my file system on the ATV looks odd again:

 

Filesystem            Size  Used Avail Use% Mounted on

/dev/disk0s1s1        681M  611M   64M  91% /

devfs                  26K   26K     0 100% /dev

/dev/disk0s1s2        6.8G  293M  6.5G   5% /private/var

 

/dev is 100% used and there is no Application Folder in /private see also here: http://forum.firecore.com/topic/6446

 

 

 

SSH into your AppleTV and run these three commands:

killall -9 apt-get aptitude
rm -f /var/lib/apt/lists/lock
apt-get -y update (if it times out or takes a really long time, press CTRL+C and run the command again)

Restart your AppleTV and you will be able to install Media Player.