Unable to install Infuse on macOS Catalina

Hello,

I’m unable to install Infuse on macOS Catalina 10.15.7 from the App Store. It says that it requires macOS 11.

How can I install an old version of Infuse?

Infuse 7 is the first version available for Mac, and unfortunately this requires macOS 11.0 (Big Sur) or later. Sorry.

so sad :cry:

If you feel adventurous, you can try OpenCore Legacy Patcher to install Big Sur or Monterey on your Mac even if the Mac is not supposed to support Big Sur or Monterey.

I did it and it works very well on a 2009 iMac and a 2012 Mac mini, which officially only support up to High Sierra and Catalina. It’s free, as in free beer.
Just installed Infuse on my Mac mini 2012 running macOS Monterey 12.6 (I use it as a server and it has no screen attached to it) and it seems to work perfectly, even mirroring the output to my LG TV over WiFi.

Thank you for the tips, I will give it a try :slight_smile: