Unable to delete file

After updated to the latest ios 7.5.2 version (pro users), I can longer able to delete file. When select a file to delete, it come up moving file to recently deleted, when hit Move, it will come up An error occurred. Tried move file to another folder and then delete, it returns the same error, this happens to all files in my library. Please help.

Sorry for the trouble.

We’re looking into a few similar reports and hope to have news more soon.

This should be resolved in today’s 7.5.3 update.

If the Recently Deleted folder is missing (due to the Files app not being installed) or unavailable for any other reason, Infuse will simply delete the file instead of showing an error.

Thanks for your patience.

1 Like

This appears to still be broken on iPadOS 16.4.1 (20E252) running Infuse 7.5.4425 and iOS 16.4.1 (20E252) running Infuse 7.5.4425. I have Files app installed on both devices.

Today’s 7.5.5 update has a few more fixes in this area.

Please give it a try and let us know if you are still seeing issues.

Hi James,

Appreciate the reply.

I deleted and reinstalled the app and the issue went away.

I appreciate your help.

Thank You,

Daniel Robinson

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.