UI Bugs in tvOS version

  1. When we add any Network Share now we HAVE to add favorites folders as we don’t see these added shares on main screen as it works on iOS Infuse or even aTV Black. So if we don’t add any folders we see nothing on main screen even with added and working network shares.

So if I add a Folder from Time Capsule I see both Folder AND Time Capsule on main screen on iOS. On tvOS I see only folder.

Please fix it asap. It is very annoying as favorites folders is a feature not a mandatory setting to use Infuse… :frowning:

  1. Give us ability to use list view as we use on iOS and in aTV Black.

P.S. Tested in standalone Infuse Pro.

Just make your Time Capsule root folder a favourite. Solved

When running the first-setup wizard and adding an SMB share (didn’t try other types of shares though), after supplying username and hitting Next, a white screen is shown with half of a word right and half of a word left (clearly a buggy “form slide” or “confirmation message”). Just hitting OK again will take you to the next step (the password entry) which does the same thing. After supplying the password and confirming (Done), it shows the white screen again. Confirming again solves it and the SMB is correctly added, but I suspect a UI bug here. We are running this on a Onkyo TX-NR727, connected to a Sony KDL-40D3500 on automatic mode (Info on the Onkyo says it’s running 1080 mode).

Second problem with the UI is a small navigation problem when you want to “go up one level in the app” without returning to the main Apple TV menu (with all your apps), which is also show in a YouTube movie: https://www.youtube.com/watch?v=L3xu4zzy2dc&feature=youtu.be&t=13m
You can’t go back when you have a menu item selected, you have to go IN the movies and than go back. Which makes totally no sense, because you can always go back to the Apple TV homescreen when you HOLD that button. In fact, if a default action is the only way, it would be better to return to the main Infuse 4 homescreen (where you can select the favourites).

It is not solved. Also if you share folder on mac mini via SMB you can’t add root folder to favorites.
There is a way like it works on iOS and in aTV Flash Black and it is not working on tvOS.