Ugly cover

Hi!

I’m in love with Infuse and it works flawlessly, but I do however have a small problem.
The cover art from some of the movies i download is just a cover of the uploader.
For example all yifi-movies are just showing the same exact yifi cover. I can’t even see what movie it is if I don’t click on it.

Is this fixable?

Thanks!

EDIT:

I found what caused the cover art. In some of my movie folders there was a .jpg from the uploader.
If i delete this in every folder the correct cover is showed.
BUT, should this really happen when “Embedded Metadata” has always been disabled in the ATV4 app?

Try turning off ‘Embedded Metadata’ then use the Edit option to refresh this movie.

It was already off. Turned it on and off again. Deleted metadata and downloaded it again, still the same.
Its just the cover thats wrong. The other info is correct. Attaching photos

91b515c0-6a73-44a8-8367-3354942ee99b.jpeg

d2c3f2a5-f9e6-4754-81a8-e48ccfdfe119.jpeg

It was already off. Turned it on and off again. Deleted metadata and downloaded it again, still the same.
Its just the cover thats wrong. The other info is correct. Attaching photos

91b515c0-6a73-44a8-8367-3354942ee99b.jpeg

d2c3f2a5-f9e6-4754-81a8-e48ccfdfe119.jpeg

Do you have any image files placed alongside the video? If so, Infuse will use those instead of downloading its own.

Some torrents have a .jpg in the folder. Do I have to delete those everytime or can infuse ignore those?

It would be best to delete them.

I would also really like an option to automatically ignore such images. My expectation is that the ignore embedded metadata option should do this. What’s the reason it doesn’t?

1 Like

That would help me too.
Since I have folders automatically downloaded to a server, ridiculously small images are sometimes included.
And I have to delete them (searching for jpgs on the server) then refresh metadata in Infuse on each device.

It’s be nice if Infuse could ignore them (for example when there is a bigger image found when fetching metadata)
:slight_smile:

I would also really like an option to automatically ignore such images. It has taken me a while to realize why this happened, and now that I found this forum thread I have been able to understand the underlying issue. This feature should not be difficult to implement.