TVRage metadata problems - anyone else?

Hi

After ages of having all of my metadata perfectly synced to both of my 1st gen appleTVs something has gone wrong.  When I tell it to update data now it finds the file but insists it is not a television show for all new tv shows (this has happened to Veep, Happily Divorced and Man Up at least).  To test what was going on I cleared the metadata on an entire series of a couple of existing collections (Rules of Engagement and The Office) now TV Rage won’t reapply the metadata to those either.  I don’t feel like it can be as nothing has changed so I want to assume there is currently a problem with the TV Rage database or Firecore’s ability to connect to it - is anyone else having this issue or is it just me?

 

Scott

 

Hi Scott,

Just over the last few days I’m seeing issues with importing TV Shows. I was importing Breaking Bad and I thought it was the naming convention I was using, tried Breaking Bad s1xe01, Breaking Bad S01E01 - still no joy. Sapphire picks it up as a TV Series but there is noting in the list. At first I thought it might have been the show name, but renamed the file to The Wire S01E01 still no joy. I gonna clear the metadata on one of my other shows and see if it picks it up again.  I had a quick look over at http://appletv.nanopi.net/trac but don’t see any mention of a scrappers issue, but I’m pretty sure that is the issue.  I’ll update this post later.

 

In the meantime can Firecore rule in our out scrappers issue?

Cheers,

Casol

Example that always works for me : Fringe S01 E01

So… Fringe,space,space,space,capital,S,zero,one,space,capital,E,zero,one

Have yet to see this not work!

Thanks for the post. Everything was working fine until a couple of days ago. Recently imported Sopranos and Episodes - no problems. If I delete metadata and re-import it recognises it as a TV Show, but doesn’t find the name of the show or any metadata.

Looks like a scraper issue to me.

Cheers,
Casol

Seems to be working again this morning.  I think you were right about the scraper issue

yeah i’m also having this issue on latest (untetherd jailbreakable) firmware ATV2. happened a few days ago like you said. it shows the wrong information for random eps of Its Always Sunny / Breaking Bad / Beavis and ButtHead.

Mine, back working again. Must be an issue on TVRage site as I didn’t do a scraper update and it has started back working again. Cheers, Casol