tvOS 11.4 beta 3 - black screen

I updated my Apple TV 4k to tvOS 11.4 beta 3 and now when I try to play a move I see only black screen.

Welcome to the bleeding edge of technology.

Does the ATV work for everything else? Menus work? Home Screen? Settings? If so, maybe set your ATV to 1080p output and no matching to see if that works. If it does you may need new HDMI cables.

That would be my first check. And make sure to disable the “Match” functions to start with.

Here’s an Apple page that paints some broad strokes.

Everything else works. I have only black screen when I try to play any movie within the app after updating the tvOS to the newest beta.

Edit:

I fixed it by reinstalling the app on the beta. And now it works. Strange.

Hi,

I have this problem too. After I reinstall the app the problem is fixed. But after some days the problem is repeated.
My apple tv OS version is 11.3.

I also have the same Problem on latest tvOS Version (no Beta)… I cant Play any Videos (just black screen), only after a reboot it will work again…

When that occurs again you probably send in the logs as instructed here Troubleshooting and Getting Support – Firecore

Without your input the Infuse folks are really in the dark trying to guess as what may be going on.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.