TVComposite no color since 4.1.5 upgrade

Hi,

With 4.1.3, I get color with TVComposite extension. But with the 4.1.5 and the new 4.2, I'm unable to get color with the TVComposite extension.

When I apply the procedure, the output is "pixelized" both in 480i with NTSC extension and 560i with PAL extension.

Is there a new procedure ?

Thanks,

Marc.

 Please FireCore fix that problem

Has this been fixed? It's one of the main things I want this for so will purchase when it's sorted out.

 I don't know if it has been fixed.

I'm the only one with this problem ?

Thanks,

Marc.

The procedure worked for me using version 4.2 and atv 3.02. If re-installing is an option for you, you should consider it. If it continues to fail for you, you can always ssh into the atv and reinstall nitoTV which is necessary for the atv composite kext to work. Good luck and let us know if your successful.

ATV Flash has been locking up my Apple TV consistently. I ended up using the free Apple TV patchstick creator and it works great which indicates the problem is with ATV Flash software.

 No re-installing is not an option. I Have already reinstall it several times. I try to install nitoTV with the manual procedure describe here: wiki.awkwardtv.org/wiki/NitoTV#Install_Howto. Just downloading nitoTVInstaller_tt.zip instead of nitoTVInstaller.zip. But I have still the same problem.

I will try a full clean install : removing nitoTV ATVFlash and reinstalling it.

News soon ....

Hi i was having same problem i fixed it by using the kernal ext manager in nito and removing the tvcomposite.kext  from both workin well now hope it helps 

Which “same problem” are you referring to:

No color in composite mode; or

The AppleTV freezing up?

Thanks!

The problem i was having was the no color when enabling the tv composite but after disabling the .kext files my color came though is there a way to remove them because after disconnecting it reverts back to black white again and having the atv on a switched power becomes a pain thx 

This is a pretty important feature on the old Apple TV GEN 1. Saves many from buying an extra television set.

Hope I can get this working in my ATV-G1. My elderly mom will love it as a chrsitmas gift, if I can get this to lock and remain

My concern is that this situation is like the issue of the ATVFlash not recognizing my windows 7 formated (NTFS - FAT32) USB drive (had to switch to apple drive format on the USB drive), with the current ATV Flash.

It is like ATVflash lost support for windows USB drives, and for the TVComposite function.

ending up using COMPONENT mode for the ATV and never using the COMPOSITE mode.

Seems to be stable enough.

As for external USB drives I needed to format my drive as exFAT format and since the drive as EXTERNAL first with apple TV then switch back to INTERNAL drive. Now my ATV is happy.

I have try to remove nitoTV (back to factory default) and reinstall nitoTV thru aTVFlash. But the color problem still persists.

So I have done a new factory defaults reset and reinstall nitoTV manually. Now it works !

I don’t know why it doesn’t work with aTVFlash. I submit a request by I have no response for the moment. I soon as I get one, I’ll inform you.