TV Shows not showing in Sapphire etc.

I’ve not received any reply from the aTV Flash team in the Forums :frowning: , so I’m placing my request here:

"I’ve just installed the latest aTV flash (4.1.5) on Apple TV 3.0.2 - a number of persistent problems:

1 - Very few of my tv shows are recognised as tv shows when running “Import all Data” in Sapphire Media (I’ve paid particular attention to naming the shows correctly and making sure they are featured in tvrage.)
2 - Even the tv shows which are recognised and marked as tv shows, do not show up under ‘TV Shows’ - this is very frustrating! Movies seem to work fine. I’ve even re-installed my Apple TV, as well as aTV Flash, but no luck.
3 - Occasionally "Import all Data’ just seems to hang.
4 - I’ve tried to update ‘Scrapers’, but that seems to run for hours/freezes.
5 - I could also mention that the initial download of aTV Flash after I’ve bought it, couldn’t download the Apple TV 3.0.2 update file. It started, but stopped every time after a few minutes - tried it a million times, to no avail. (Was done on an iMac computer, running latest Safari + Snow Leopard). I eventually had to resort to downloading it from an external source http://mesu.apple.com/data/OS/061-7495. … 13-013.dmg
Would’ve been nice in the instructions if this was mentioned, as it took me quite some time to figure out and eventually found it in a forum, posted by Softpedia.

Is the team at aTV Flash aware of these problems and are they working on bug fixes? Will be good to know, as I’m slowly starting to loose faith in the overall stability of this program, even though it’s a godsend to be able to play other movie formats from an external HD through your USB port.

Will be grateful if the aTV Flash team could provide some detailed solutions to above problems."

i agree! im also having issues with sapphire. it was working great for a while but out of the blue it is not loading the tv show episode names… it generally finds the show but all i get is a blue gem, blank data and then the episode number but no other details. 

 

Mine too, has anyone found a solution?

This is a known issue related to a recent TVRage change.

A fix should be available soon.

 

Thanks, James. I’m having the same problem. My subscription has expired, though. Will I still be able to download this update? Very frustrating that its suddenly stopped working properly, having served me so well for the past year or so.

Can you try updating the ‘Scrapers’ to see if this resolves your issue? This can be done through the Media --> Settings --> Update Scrapers menu.

I try to update the scrapper via Media > Settings but there is nothing to download (my network works well) and no way to escape