TV Series moved to Other after 6.4

I have several seasons of the old Columbo TV movies which correctly appeared under TV shows until recently. Now they are under Other (I think after the last Infuse update) and if I try to edit the metadata - I get one choice of “Columbo” and if I choose it - it does not go to TV Series.

How can I fix this?

Can you provide how you have the files named?

Here’s a screen shot. of Season 4…other seasons are the same

Note that is only Columbo & Mrs Columbo. Everything else in TV is OK. Columbo used to be OK.

It looks like you have a “Mrs Columbo” folder inside of your “Columbo” folder that also holds your Columbo seasons. It also appears you have another “Mrs Columbo” folder on the same level as the “Columbo” folder.

I’d start by moving the “Mrs Columbo” out of the Columbo folder. Then do an Edit Metadata on one of each of the series and see if that gets them back in order.

Didn’t help. Same result all the Colombo and Mrs Colombo are in OTHER. If I edit the metadata and choose Colombo… nothing happens … it stays in other

I also just noticed the same thing happened with Ironsides and Paper Chase and one Perry Mason

Again … all was Ok not too long ago. Probably something in the last update.

When you do an edit metadata, does it offer the correct series to select for both?

When I edit metadata I get one or two correct titles followed by the wrong date. For instance Ironside mar 28 1967 ( should be sep ‘67) and same thing for the others Colombo, Paper Chase)

If I choose it … nothing happens

Again…it worked perfectly in the past

I was referring to on the Edit Metadata screen when you do the Edit Metadata does it show Columbo 1968?

Also, for Mrs Columbo you may want to try the name “Kate Loves a Mystery S01E01.mkv” since TVDB has Mrs Columbo listed primarily under that name.

No. It has a date but wrong one and mrs columbo did work and infuse listed it as Kate Loves A Mystery

It reports the file name correctly … columbo_S01E03 and the first choice in the list is

Columbo Feb 20 1968.

Then Kate love a mystery … then 20 or so titles with Columbus themes

Is there a way of going back to version 6.3?

If you’re getting Kate Loves a Mystery for the Mrs Columbo files that’s the only option now, TVDB may have had an entry for Mrs Columbo at one time but they’ve done a pretty major overhaul of their site and it now is only an AKA for Kate Loves a Mystery.

Any way you could do a screen shot of the Edit Metadata screen for Columbo? I still think we are taking about two different things.

As to going back to version 6.3 I don’t think there is any way to do that.

For Columbo it appears the first choice is the correct one since the series first aired in Feb of 1968. Are you selecting that one?

What is the second pic you posted? “Death In Paradise”?

Just went back and re-read your posts and wanted to clairify something. When you do a metadata search for example Ironside you said that you got the wrong date. You said it should be should be sep ‘67. Just to clarify something, the date you see in the Edit Metadata when you do it on an episode of a TV series, it won’t be the air date of the episode it will be the first air date of the series so Ironside is March 28, 1967.

It looks like there may have been the original pilot that aired in March of 67 then the series continued in September.

Did a little digging and found this:

Maybe the DVD set you have didn’t include this episode? Just a thought.

I think you’re missing my point. There is nothing wrong with the file naming and until recently everything sorted correctly into seasons in TV. Now maybe 30% of the TV series go into Other. I also have a Clear all metadata 1GB option in settings …is it possible I ran out of memory? But why now? Something like 90 of the my previously correct TV series videos are now in “other.” Note I have two Apple TV’s. …one 4K and the other is the previous generation. They both do this as well as my iPads and phones

Is this affecting any other series or just this one?

Are you able to browse to these episodes via folder favorites? If so, do the words ‘Local Metadata’ appear in the top right corner of any of the folders?

4 series are 100% in OTHER ( Columbo, Mrs Columbo, Paper Chase, and Ironside). One Perry Mason Episode is in other but the rest of the Perry’s are properly in TV

The only folder the above are in is other and they don’t have the metadata info…just a picture from the beginning of the video and the resolution info. I couldn’t see the local metadata anywhere. Seems it is on all devices … iPad, phone, Apple TV

The TV shows that were not doing this are shown in the picture above (ie Death in Paradise)

Just submitted a diagnostic- RE213

I’ve got the exact same problem with the new Cosmos Possible Worlds 2020 series. It use to work (use to be metadata there for it weeks ago) but constantly got deleted or put back on the list of metadata again to select for It. It’s now just showing and using the original Cosmos series which was years back and the not the right episode titles or year.

Cosmos Possible Worlds 2020 was weirdly available to select on the iPhone iOS infuse 6 app, but not available to select on the AppleTv 4K list. Or vice versa on my iPad app. Kept going on and off to edit to choose in the list. Now it’s completely not there. I’m a yearly subscriber to infuse so I’ve got the latest updated apps on all my devices.

Cosmos 2020 is technically classified as season 2 of Cosmos 2014.

More info here.

Nope it was classified as Cosmos Possible Worlds S01E01-13 on IMDB. I was able to select the right metadata originally in the drop down list after searching for the words Cosmos Possible Worlds, but it kept messing up and being removed from the list .

Cosmos: A Spacetime Odyssey 2014 is a completely different season/series name and would also be classified as S01E01-13.