TV Metadata issue Blue Bloods

I’ve got an issue on both iOS iPad running latest Infuse and my Apple TV 4K

Neither iOS or ATV4K recognize Blue Bloods files (season 5 or season 6) as TV shows

Some notes to perhaps further characterize the issue:

Both of iPad and ATV4K recognize the Better Call Saul season 3 folder contents as TV shows (iOS even has the nice episode indicators) - but I added that back in fall of 2017, so it is nicely in my Metadata cache on iOS

If I go to the “Edit Metadata” from one of those Blue Bloods episodes and try to Search … I get “Nothing Found” for ANY TV show name I try typing. Even if I type the name of a movie at that point, I get “Nothing Found”

I’ve got the files labeled “Blue Bloods S06E01.m4v” … etc from season 6 and “Blue.Bloods.S05E01.HDTV.mp4” … etc from season 5

Those Blue Bloods seasons were added in the last week … season 6 tonight

[SOLVED]
Maybe not so much “solved”, but all issues eventually went away.
I did a couple restarts of both the iPad Air 2 and ATV 4K - forced a rescan - and everything started working.
Blue Bloods:

  • was recognized as a TV show
  • the "Edit Metadata" option showed the recognized TV title and several alternatives .. and the Search stopped returning "Nothing Found"
I've gotta think there was some temporary flakiness over at TheTVDB.com

Oh and just to note that I originally had the majority of Season 5 files labeled with:

"Blue.Bloods.501.HDTV-blah.mp4"

instead of:

"Blue.Bloods.S05E01.mp4"

and it was true that the more rigorous ‘S05E01’ format was recognized, where the ‘501’ was not. Of course the ‘.HDTV-blah’ stuff might have caused the breakage, but I’m moving on at this point.

1 Like

When I had a similar problem in the past on my ATV when the search found nothing at all when it should have found something, a reboot of the ATV solved the problem for me. See if that also works for you.

Same Thing here yesterday used to work fine but today won’t fetch metadata even clicking edit Metadata I get “Nothing Found” on my Ipad Air 1.

1 Like

Did you try a restart of the OS as recommended in the post by remotevisitor?

Also did you try typing in something in the search box? Infuse will start looking when you start typing into the search box. Try entering “Better” without the quotes and see if that helps. Then try typing in the whole name “Better Call Saul”.

Yes I did multiple times, at first I thought It was a network issue so I tried another connection changed DNS still nothing, I’m using the pro version so I reinstalled it multiple times and even tried the non-pro version to see if the problem persists and still wont fetch.

Same problem here, most of the series I add isn’t recognized in Infuse 5 Pro or Infuse 6. Castle Rocks Season 1 and 2 are the only ones which worked, the rest just gives “Nothing found” as I try to edit the metadata. Examples of series which are not recognized is: Game of Thones (season 7 and 8), Grand Tour (Season 3), Twin Peaks (Season 3) and many more.

Maybe its related to this change at TVDB:
https://forums.thetvdb.com/viewtopic.php?f=3&t=61687

Edit: Young Sheldon (Season 1, 2, 3) works fine. Very weird, most series doesn’t load the metadata while a few do.

Just trying to gather some more info.

Is everyone running Infuse 6.2.5?

When you just say “the latest release” often people don’t realize there has been a new release in the last few days and that may make all the difference. :slight_smile:

Also the complete version of the OS would help.

I’m on iPad OS 13.3 on my Ipad 11 Pro using Infuse 6.2.5 (2888).

I usually use Infuse 5 Pro as I haven’t bothered upgrading to 6 yet so installed Infuse 6 to check if it might be a 5 Pro- problem and both versions have the same problem with fetching metadata on most shows.

Yes I’m on the latest update 6.2.5 on IOS 12.4, I added The Sopranos All seasons and it fetched all metadata without issues, It seems most TV shows are effected by this.

I’m having the exact same problem! I have an iPad Pro 9.7" and Infuse Pro 4.3.7. I’m having issues trying to get South Park metadata…

If I have no south park info in the filename (for example: 01x02.avi), I can search for south park but it doesn’t retreive the TV Show… If I configure the filename like South Park 01x01, when I try to edit the metadata, the search doesn’t give me anything…

Yep, same problem here. It won’t recognise MASH (stars omitted for the post) TV series. Nothing I type into the search box is found. Using Infuse 6.2.5 (2888).

With all of the recent changes at thetvdb it very well could be issues with Infuse versions prior to 6. Just thinking out loud.

I’ve downloaded the free version of infuse 6 and same issue…

I freshly installed Infuse 6, version 6.2.5 (2888), on my girlfriends iPhone XR with Ios 13.3 and it has trouble fetching metadata for about 90% of the shows I add. Movies seem to work fine. So it´s not isolated to older versions of Infuse.

I just tried on iOS 13.3 with Infuse 6.2.5 and I’m not having any luck either with MASH. Will keep digging. Looks like there may be a gremlin in the bushes.

Just an FYI

Seems they made some changes again at thetvdb that may by contributing to the problem. Got a few messages out checking.

Probably best not to beat yourself to death changing things until we find out what’s going on for sure. :slight_smile:

Wonder if this change at thetvdb has anything to do with it … https://forums.thetvdb.com/viewtopic.php?f=3&t=61687

That’s what I was referring to. Have a few messages in checking.

1 Like

The subject for this post should be changed. I just did a lenghty post and later found that this post was hijacked with the same issue.
I found a temporary workaround to find most tv shows: type part of the showname and scroll the results. But some still wont get added anyway.

The original poster used that title since that was the show that they were working with, later it was found that it was many shows. If you don’t mind I’d like to put a note in your other thread to look here for now so we don’t have several threads about the same situation.

As to your work around it may work at times but yesterday that method had no affect on finding things and the metadata search wouldn’t show any results. The folks over at thetvdb are doing something that has the fetching in a state of flux and we’ll have to see where it smooths out. :slight_smile:

Thanks for bringing this additional info and hang in there, it may take a bit since we’re on a weekend and getting answers may take a bit.