Turning Off Closed Captions?

I just ripped a movie with handbrake and for some reason it’s playing with closed captions. I’m guessing it’s something done during the rip, but is there a way to make sure they don’t appear in ATV Flash?

Yes, you can disable the subtitles through the Playback Menu (hold select while a movie is playing).

A global setting to have these enabled/disabled by default will be available soon.