trying to jailbreak atv2 after problems with atv restarting

Hi everyone…I have happily had a jailbroken atv2 for years…but the atv started constantly restarting and doing other annoying things like freezing. so i connected to iTunes and did a restore to default.

Now I am trying to jailbreak…and its not working well.

tried on a yosemite machine and el capitan machine. started with newest season pass beta 0.9.7…get the error message that filesystem patch failed.
tried 0.9.5 and 0.9.4 and finally 0.9.4 was able to get to the “put your device in DFU” screen.

So I put device in DFU mode, season pass says “Found device in DFU Mode”…great!

Then it just sits there. no indication that it is doing anything.

If I recall correctly, it used to work pretty fast. I’ve let it sit for an hour, and it doesn’t seem to be doing anything.
I’ve tried with power plugged in, without, diff cable, you name it. No change.

Did I just tie my hands by wiping the atv2?
Any suggestions? Thanks

update…after trying again and letting it sit for about 30 mins this time…it goes past that screen but then says firmware update fail?

i send you a PM!

try it with the original 5.3
via iTunes while holding down the ALT (option) button

iOS download

the 5.3 its the iOS 6.1.4

Please remove all device (USB ports)
latest version of iTunes
disables all antivirus programs
another cable
other USB port

and wen its possible use the SP version 0.9.6 or the new one Try al 2

but always uninstall everything with SP
reboot and then try the new version SP

and if you do not get it !!
then you have to wait until James & Fire Core Team with the beta phase are completed

that is the chat whit the other user

my_music Oct 29
Jeromer thanks so much I will try that link and try it

my_music Oct 29
I followed your link installed the 5.3 for Apple TV 2
Started the SP process and yet again keep getting this
Process failed with reason: Filesytem patches failed
Tried about eight times with no success,tether no problem any suggestion not sure how to get past that tried both with starting with micro usb in and also out but always with the same result.

my_music 4:48
Not sure what happened but finally I got my 2 Apple TV’s jailbroken 5.3 I used Yosemite it took a few times but finally worked.
Thanks for all the help…

You 9 min ago Delete

you’re Welcome … sometimes you must ( when they ask you about the remote control button play - Menu ) insert the power cable and push the 2 buttons, then wait just untill it says you are in DFÜ mode … and directly after remove the power cable … and dann ist will be run … and always befor your Jb meg a new install over iTunes and dan use the SP tool ( and a BETA its a Beta Smile … )