Troubles copying DVD files to AppleTV using Cyberduck

I’m getting the following errors when trying to copy a DVD File to the Movies folder on the AppleTV using Cyberduck:

“Upload Failed”
“Cannot Create Folder”
“Make Directory Image”
“Make Directory Lang”

I followed the setup directions from the Easy Setup guide. Between this and being unable to play files previously copied, this has been anything but easy.

bump…hoping for a response from AppleCore…or anyone who might have the answer.

Bumping for you - since I’ve had this same issue with DVD’s and Cyberduck. I tried to use Fubu to send files over to the ATV but got an error message / warning when trying to establish contact. And I was able to copy a few DVD’s over but not one in particular - I had the same error message you posted.

Hmmm - anybody? Thanks.

I’ve since found that the errors were specific to a particular DVD set I was trying to copy. The DVD had enhanced content that had some PC applications on it in addition to the various DVD-Video files. Once I cleared those out, the copy went fine and all is good.

Cool - thanks. I hadn’t thought of that. But I did get Fugu to connect again (after a Terminal command) and now my files are copying over as well.