Trouble with aTV Flash 3.5.1

Hi

I just purchased aTV Flash last night after having some success with the “ATVUSB-CREATOR” but wanting to cut to a more stable / complete solution…I am hoping that flashing my AppleTV successfully a bunch of times (with ATVUSB-CREATOR) proves out my USB flash drive flow.

Anyway…I spent hours last night trying and re-trying…I’ve read all the posts…I have OSBoot…I am running directly from the downloads (no copying) and the flow “seems” to work…but my AppleTV just completely ignores the flash drive. I know what’s supposed to happen I think…I even went back to ATVUSB-CREATOR just to make sure AppleTV and Flash Drive were still working…but to no avail.

I just realized that version of aTV I’m using is brand new…as of yesterday I guess (3.5.1). So:

  1. Anyone else tried and had success with this version?
  2. Can someone give me an idea how long the file copy to flash drive should take…mine takes only a couple of mins (not 5-10 like I’ve seen mentioned somewhere)
  3. Any other ideas? (As I said…I’ve read loads of posts on the flow)

I have two flash flows:

  1. 4GB Lexar
  2. WD 320GB portable drive (I know…ridiculous overkill…but its what I have in my office!)

Thx Simon

First try this:

I that does not work then see if you can borrow a 512MB-2GB Flash Drive, my 2GB HP USB Flash Drive works fine and so did my original 512MB iPod white Shuffle at one point. Let me know if any of this helps.

Thanks for the quick reply…its comforting to know someone’s out there!

Sorry to be dumb, but how do I repartition the USB drive with APM?

I did try leaving my mac alone…didn’t help.
I also tried another flash drive…but it seems to be having its own bad day…I’ll have to dig out another driver from somewhere tomorrow.

Thx Simon

When you select the drive in Disk Utility, go to the Partition Tab and choose 1 Partition and then go to Options. See below:

Ok…I tried exactly what you wrote…and the drive did take refreshingly a little longer it seemed to flash, but my AppleTV is still ignoring it…powers the drive for just a sec on boot…then moves onto Apple logo etc.

Mm. Next step to get a different, smaller, flash drive.
Need to get the ATVYSB-Creator guys talking to ATV Flash guys and see if we can get best of both worlds :slight_smile:

Anyway…it is “very cool” madcran that you’re out there at this time (of night?) helping idiots like me…I really appreciate it…keep your fingers crossed for tomorrow!

Simon

Ya, I’m a night owl. I pay for it in the morning, but I just can’t sleep before 1AM usually. (Pacific Time)

Good to know Im not alone. And yes, Macdran has been extremely helpful in this forum :wink:

Im using Vista and getting the same issues here. I have tried using 2 different USB Flash sticks, one that has worked for me installing 3.5 aTV Flash to a 2.3 aTV. I have 2 aTV units. One 40GB and another is a 160GB. I have exactly the same failure on both and even the “virgin” aTV unit v.2.3.1 (40GB) with a fresh install of aTV Flash 3.5.1…

Has anybody ever make this work, aTV 2.3.1 + aTV Flash 3.5.1 ??? :roll:

@nerdz email sent.

OK…went by Frys on the way home and bought the 3 smallest flash drives I could find (my wife will kill me if she finds out about my addiction here!):
HP v100w 1GB
Lexar 1GB “Lecteur Flash”
Kingston DataTraveler100 2GB

Any votes for which to try first? i’d prefer not to open them all!

Simon

The HP one first. I use a 2GB HP v100w and that works fine for me, just follow the direction above.

Yeah!

I tried the HP one first and it works. Sigh.

So far so pretty good…Boxee definitely more stable than the free version…ATV seems to hang when I try and install Firefox…and I now need to go read up about keyboards and mice…but I’m up and running and will study tomorrow.

Thanks madcran!!

Simon

All the Install options listed in the Maintenance menu will download and install specific programs. Some are larger than others, and it may take a few minutes for the download to complete.

We’re planning to update the Maintenance interface in an upcoming version to give more feedback to the user about what exactly is going on, instead of appearing as simply a ‘freeze’.