Trouble connecting over FTPES

Am I the only one having troubles trying to add files using FTPES?
My freebox has 2 disks. When I try to navigate to select a folder I get an error

I tried connecting using FTP from home and I see no problem navigating through the different folders.

The problem only appears when using FTPES from outside home (FTP connection not available when not connected to WiFi).

Hope it helps debugging.

Any news on this subject?
FTPES released on december has never worked on my side.

Same for me. FTPES doesn’t work with Freebox pop. Please please please

Hello to the Infuse team,
I would like to do a +1 to this issue.
I’ve encountered the same behavior with a freebox delta (french ISP box) regarding the box version.

  • Sometimes, the first navigation layer is displayed but it’s impossible to access any of the folder.
  • Most of the time, the issue is the same as previously described by @AlexR92.
    @james, is it possible, for end-user, to generate logs and post it here (on Mac, iOS, iPadOS or tvOS) ?
    Thanks in advance

@calrero and @james : I have already sent logs from the app twice (requested by support team) but never got any answer from them.

@james : this thread is actually refering to that one below:
FTPS/FTPES (SSL) Support - Suggestions - Firecore
which is marked as solved and released in version 7.4.9 BUT actually never worked.
Can you prioritize the development so that it actually works?

What type of device are you connecting to?

Does this work with another app (like Cyberduck)?

Can you replicate the issue and send in a report (and post the code here)?

Never used this stuff so apologies if this seems a dumb question…

Might this be an issue with share settings on the inaccessible folders? Do they need unique passwords or to be configured to allow access to third-party clients?

@james just tried connecting to the NAS diagnostics: TD3GB
The device is a box from an internet service provider which can also be used as a NAS. It’s called Freebox Delta (Server) but every freebox server runs under the same OS providing this functionality.
I tried using Wise-FTP which handles FTPES and it works perfectly using that desktop client.
Hope it helps.
Let me know if you need more information

1 Like