trouble adding my TC to media player

I’m having trouble adding my time capsule to media player. When I select my timecapsule, it auto fills the name and server, then I put my user as guest and type in my password. Immediately after i try and test my connection I get “AFP connection failed: unreachable network or incorrect login/password.” I think it has to do with my server. The server that is auto filled is essentially the name of my time capsule, not number like in the tutorial. I used the numbers from the tutorial and it tried to connect for a while and eventually got the same error message. Could it be something wrong with my TC file share setting or something? I dont know really understand what the server number is. I’m pretty noob with all of this stuff if you didn’t notice so any help would be appreciated.

figured it out nevermind

How did you fix it?

There was an SMB connection option which worked for me.

Did you tried your “master” password instead the guest password? My TC works with the master password on afp…and it works great!

The only problem I had was to remember the login and password :slight_smile: