Transferring Files...How long should it take???

It has taken me almost all day to get it installed...not so great with my new Mac.  I am now at the transferring files phase.  It has been transferring for nearly 2 hours.  How long should it take, roughly?  Or did I do something wrong?

 

Chris

About 2 minutes.

The installer arranges things inside the AppleTV2 and then downloads the application packages one at a time from firecore servers.

Be sure you have the AppleTV2 plugged into the "wired" ethernet, for various reasons the "wireless" networking could be temporarily broken or unavailable to complete the download during install. In fact using "wireless" network connections has been reported to prevent successful installs.

 

I’m in the same situation. Waiting for 1-2 hours. Still “transferring files”. Should I stop the installation process? Could that cause any problems?

 

I had the same problem about an hour, after reading this, I just closed the installer ( clicked the x mark) and retried it was done in 30 secs!! I am on wireless. I will now run the ATV and confirm that everything works. I am on windows XP professional . 

Ok seems to be working fine, though I am unable to install Last.fm, media player amd nitoTV. Gives error message a E: broken package …

I was able to install Couch surfer pro, remote HD, weather and RSS feeds. 

I canceled the process and did it again. Worked fine. Already installed xmbc and nito.

 

I also had the same problems. Cancelling the install after an hour. Then restaring it and it seemed to work fine. Although some extras cannot be installed: mediaplayer, xbmc with the same error message. Did you get it to work?

I’m having exactly the same problem, seasonpass working and have the red logo, when i try ATV flash on my AppleTV2 it just hangs at “transferring files”  if i close using the red cross and do this again twice it then gets to the successfully installed and the green tick.   However when I try to install the xbmc and media player etc it fails.

Using ethernet and have tried twice by doing a restore with seasonpass again.

 

Did anyone get a reply to their issues before?

uplugging the power worked for me too.

With all iOS devices getting a new jailbreak today I would suspect that the update serveres are currently under very heavy load.

For me the installer was hanging at Transfering Files… so i just forced quit the app and tried aegean.

Second time i tried It worked fine, And only took about 10 sec

Transferring files should not take very long time at all. There is obviously going something wrong. You need to restart your work in that cases.