Trakt sync stopped working


Just noticed that it’s days that Trakt sync stopped working. I am an Infuse 7 Pro user and I can already tell you that I have already tried to disconnect and reconnect trakt via Infuse preference/option settings but didn’t work.

I have infuse currently installed on 2 Apple TV and one Mac, tried that on all the devices but nothing changed.

Any suggestions? I really use trakt and it’s an important element of Infuse.


Welcome to the forum!

What version number of Infuse are you running on each device?

Are you using Trakt for family sharing or just to keep track of your watched videos?

Thank you!

It’s Infuse Pro 7.3.10 (4085). Don’t see any update available.

Trakt I just use it to keep track of what I watched and still need to watch. I check the trakt calendar and having Infuse not working properly it’s just confusing.

Any advice? I tried to logout from trakt in any Infuse installation and login again but nothing changed.

Is this affecting all videos or just a few?

Does marking something as watched manually sync to Trakt?

Do you have Metadata Fetching enabled in Settings > General, and are the problematic items matched to the correct titles? Metadata Fetching is required in order to use Trakt.

Same issue here! Sometime in the past couple of months, Trakt sync stopped working. I thought it was due to restructuring my media, I’ve only just realized that it’s an Infuse issue.

I’m running the latest Infuse on an AppleTV 4K (latest tvOS 15.6). When I try to login to Trakt, Infuse displays a generic “Log In Failed: An unknown error occurred!” message after I activate my Trakt token and Infuse refreshes. I’ve tried repeating the process (force exit Infuse, reopen, retry Trakt activation with new token) to no avail.

Please let me know if I can provide any additional debugging info, I’d really love to have Trakt sync working!