Trakt & Infuse Pro Login Fail

Hi,

I’m getting this issue, with V6 and even with latest V7 version of Infuse, on both my ATV and Iphone.

Sent several support tickets to Infuse Team, with logs, for several months now, but still no fix for this.

Can anyone help ?

thanks,

In addition to Trakt, is this affecting other logins as well?

Which device(s) are you using Infuse on?

Hi James,

Thanks for reply.

I currently got Trakt working on iTV Shows 3 (iOS) and MrMC (aTV + iOS) :slight_smile:

I’m using Infuse V7 PRO on iOS and aTV.

thanks

any idea ?

hello ? Anyone ?

Hmm, it looks like Infuse is connected as well?

What are you seeing in the Infuse app?

Hi James,

Thanks for reply.

I get this on both iOS and tvOS :

Log sent : 14ZDR

Thanks. Looking into this.

Hi,

Any tip ?

:slight_smile:

Hi,

Any update ?

We’re still looking into this.

Thanks for your patience.

A post was merged into an existing topic: Infuse 7.0.2 (3624) RC

Hi James,

Any news on this? With latest info i sent?

Does that help to better understand the issue?

Tks

@james

Traktv login issue still persists…

new log sent : 4B4D8

Can confirm here. Same error message, on any platform.

I joined the TestFlight beta program, but can’t restore my purchases in order to access all my content. Which makes it impossible to use the beta version.

1 Like

Restore doesn’t work for beta:
https://community.firecore.com/t/welcome-heres-how-to-access-testflight/12514/374?u=munpip214

1 Like

Upsi. Thanks.

A post was split to a new topic: Trakt log in fail