Trakt doesn't update after content is added

Hi, I’m having this problem in both of my ATV 4K and 4K v2.

Trakt seems to be sending status correctly but doesn’t retrieve changes once the content is added, so if I marked it anywhere else as seen or in the other ATV, everything becomes unsynced.

It happened when I used Plex, and I changed it thinking it was that, but now using Samba and Webdav is happening anyway.

Can you check to ensure the Infuse Pro logo is visible in Infuse > Settings and that you’re logged into Trakt on all devices?

Yes, Pro is visible and logged in. I’ve tried to relogin with trakt and reinstall the app also. It is making changes in Trakt, just not pulling updates.

Do you find this is affecting movies, TV shows, or both?

If you’re using Plex (or Emby/Jellyfin) then Infuse will scrobble play info and ratings to Trakt, but it won’t pull down info from Trakt, as Infuse will rely on the server to track things like watched history and ratings.

Since you mentioned you were previously using Plex, you might double-check to ensure the content you are now streaming is in fact located on a non-Plex share.

It happens to every content. I have a new clean installation because I bought the new ATV, and it happens the same in both new and old, just WebDAV and SMB.

It didn’t happen before, but I think that it never worked in Infuse 7.

I leave just an update to let you know. I got it working again, but still is there some kind of bug. I believe it was because I had 2 webdavs with different path by same host. I reconfigured everything to use only one and went back to normal.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.