Trailers not working

Not sure if I should create a new topic for this but since this is related to trailer, I’ll post it here.

Every time I click on any trailer, it says:
"An error occure. Resource Unavailable "

Been like this since yesterday so I thought the trailer provider is probably just doing some maintenance.

Not working for me on iOS either. I can get list of available trailers just fine but stream isn’t working (no error…)

Infuse “Service Status” page does not consider the mysterious trailer provider either.

the same for me on Apple TV OS

We’ve been informed there is a technical issue which affects new trailers which have been added within the past 24hrs.

The issue is expected to be resolved by the end of the day, and I will post more info as updates are received.

Thanks for your patience.


not only new old one too
doesn’t work at all

OK… so it is not just me… I was going to doubt myself… but again… IT IS INFUSE.

Infuse drops down to the bottom of the list of media players… so disappointing.

After the update I was happy to hear that trailers where available… and it worked (for a few days)

Now it suddenly stopped working… on my ATV4K and iMac ( haven’t tried iOS)

The spinning wheel keeps spinning… not even an error or error code is showing.

Yet another reason why i am considering returning back to Kodi and/or Plex…

Infuse keeps more and more disappointing…

  1. No .nfo read for tvshows
  2. Trailers stooped working…

This is still being worked on, and we hope to have more news soon.

Sorry for the trouble, but thanks for your patience.

Installing Plex as we speak. So we can watch trailers before we watch the movies.

The service appears to be coming back online and trailers are now working again. :raised_hands:

We’ll continue to monitor the situation.


Thank you

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.