Timing out searching for Samba shares

So I’ve got the latest version of ATV Flash black installed and it seems to be working fine. Except that I am entirely unable to connect to my Samba shares in Media Player.

 

These shares are coming from an Ubuntu box, and connect just fine in XBMC… can anyone tell me as to why they won’t work in Media Player?

 

EDIT: Nevermind. I’m not sure what I did, but eventually my share showed up.

I’m having the same problem, except my shares are still not showing up. They worked before installing iOS 4.3 with the new version of Seas0nPass, and upgrading to the new version (0.7.1) of MediaPlayer. I get the error “Operation timed out (60)” when I attempt to test the connection. Anyone else having this problem? I’ve submitted a bug report to FireCore, but haven’t heard from them yet about it.

My shares are coming from an Iomega network attached storage device, if that matters.

 

Have you tried connecting to them within something else, such as XBMC?

No, I haven’t tried XBMC yet (though I used to have it installed before I discovered FireCore). I didn’t really want to install it, but I’ll give it a try. I don’t think it’s a network issue though, since I was able to connect to the SMB shares before the software update, and Netflix and other services still work.

 

See that is the thing, I was able to do all of that perfectly fine as well. And then SMB shares didn’t work on the ATV after installing Flash… then after I mounted an SMB share in XBMC, and just tested a video for 10 seconds. As soon as I went back to Media Player my SMB share was showing up under the auto detected list of shares.

 

You can always just uninstall XBMC after you get it work too.

 

I’ll be damned, that actually worked! Strange.

 

I know right? I really don’t understand how that helped. But I guess everyone that has this issue should give that a try!

Thanks for posting this, Worked for me too :slight_smile: