Thumbnails not updating correctly


I got an annoying problem using infuse on the new ATV. Cover art and thumbsnails are working as a charm except when I add a new chapters in a TV series, which has already been thumbnailed.
The case is when I e.g. add a TV series e.g Seaon 6 and have initially 10 episodes all thumbsnails and descriptions of each chapter works as a charm. Now I add 5 more episodes and the thumbnails loaded is the same and the episode description is missing (read: uses the main description of the TV-series for the episodes added, first 10 episodes still shows the correct description). How do I fix this? Is there a way to reload the thumbsnails for a folder? I have tried to rename the files (make a small change in the file name), but it still uses the same thumbsnails.
Now when I use Infuse on my iPhone and navgigate into the same folder (for the first time) it shows all the thumbsnails and descriptions correct for all episodes also the added ones!!
This is fustrating… Hope you can help me.


I have the same problem as you! I wonder if it is just bad luck, but apparently there is an issue with Thumbnails. I hope someone will help us, because it is frustrating for me too.

I solved it by trying something else. Depending on you NAS can you connect in different ways. If I connect using WEBDav (Synology NAS) is works like a charm. Using UPnP it won’t Work. Hope this helps you.