This software bricked my ATV2

The ATV2 does nothing but flash it’s little white light.  No access to anything now via the TV.  I tried to restore using iTunes on THREE separate computers, all receiving the same error at the end of a 10 min long restore process, that the ATV could not be restored.


I have tried to jailbreak again using the exact same method I successfully used in the past, and it is not allowing the jailbreak.


Is this device worthless now?  Or is there another way to force a restore??  After a few restore attempts, I can’t even get iTunes to see the ATV anymore.


I have never had anything but trouble with this program, far more of a headache than it’s worth.

Now my ATV2 does not even show itself in iTunes, to even be able to attempt another restore.  Wonderful.



Do you have a Macbook at home? you can use Macbook to boot it up to firmware IOS 5.1, and use tether jailbreaking method. If you bright enough and have saved your SHSH blogs. You can bring it down to what ever blogs you have saved, and if you use PC. Try using different cable and try use Umbrella to kick you out from Recovery. Your ATV 2 is not brick, it is in Recovery mode if you open the Umbrella and kick it out of Recovery. 

Well, I guess I am not bright.  Can you help explain or point me in the direction of good instruction on how to get it out of recovery mode?  I’d settle for a factory option at this point, I don’t even need it jailbroken.  I’d settle for iTunes to just see it in the first place.


For what it’s worth, I have searched and tried at least a dozen different ways to get it out of recovery mode.  Nothing seems to work.