this apple tv is not eligible for this version

Anyone point me in the right direction on this? 

 

Im new to all of this.  Have an ATV2 on 4.2.2. 2203.  Wanted to jailbreak, but just keep on getting this error.  The ATV2 is brand new. 

 

this happens when just opening seasonpass

 

Thanks,

Gareth 

Right-click “Create IPSW” and select 4.2.2 from the drop-down menu.

//Matt

Thanks for the start.  When I do that 4.2.2 is not on the list.  

Do I need to do comething to get that on there?

Or should I be looking to use a newer version, the newest I have listed is: 5.2.1

To use 5.2.1 (or newer) do I need to do anything first, such as upgrade the apple software on the device?  I dont want to do anything that means i will break the ATV or restrict what version I can use? 

Thanks,

G.

 

 

Download the latest Seas0nPass.

Windows Mac

 

Do not upgrade to 5.2.1 as it is a tethered jailbreak and you will be required to plug your device in to a computer every time you wish to boot it.

//Matt

You can get the list of jailnroken releases and whether they are tethered or untethered from http://forum.firecore.com/topic/3418 Matching this list to the list of shsh blobs that you ahve might help you decide what release you would like to use.

So based on that article, I’m thinking that its best for me to use, ‘5.2 (iOS 6.1 - 10B144b)’.  Most recent untethered. 

If I select this in Seas0nPass from the dropdown, I still get the error, ‘this apple tv is not eligible for this version’.  

But if I select, ‘Save Firmware Signatures’, it does something (I have no idea where its saving to (Do I need to be concerned with that?)).  After that I can then click on Create IPSW and it goes off downloading, ‘AppleTV2,1_5.3_10B809_Restore.ipsw’ from the internet.  I dont want this version though.  

[[wysiwyg_imageupload:411:]]

 

 

 

 

 

 

 

 

 

 

 

 

 

j

 

 

 

 

 

 

 

 

I have previously downloaded, ‘AppleTV2,1_5.2_10B144b_Restore.ipsw’.  I dont know what to do with it.  Just putting it into, ‘C:\Users\USERNAME\AppData\Local\Temp\Seas0nPass’, isnt enough.  Though when its downloading ‘AppleTV2,1_5.3_10B809_Restore.ipsw’, I can see it creating files and dirs in there… 

If I double click ‘AppleTV2,1_5.2_10B144b_Restore.ipsw’, it takes me into iTunes.  Should I be doing a retore in there using this file? 

Hi Gareth. I’ve just installed v 5.2 on my Apple TV 2 and all working fine. The only versions you’ll be able to install are the ones that your Apple TV has stored what’s called ‘SHSH’ files for. This appears to be 4.2.2 (current version, but v old) and 5.2. SHSH files allow you to install older versions of software that Apple Inc is not currently ‘signing’ anymore.

So, in short, ‘YES’ install 5.2 if you want the most recent ‘Untethered - i.e. no having to plug in your computer after every restart’ jailbroken version which will then allow you to install ATV2 Flash Black including XMBC etc…

If on PC, download the latest version of Seas0nPass, run it, and then ‘right-click’ or similar to show the drop down list and select the 5.2 version (5.2) (10B144b).

Good luck!

Hi,

Thanks for the response. 

Im not getting it though, I have to admit. 

If I right click on Seas0nPass and click on 10B144b, I get the same error message, ‘this apple tv is not eligible for this version’.  If I left click on it it goes off to the internet and starts to download, ‘AppleTV2,1_5.3_10B809_Restore.ipsw’. 

What are the stpes to get my unbroken 4.2.2. 2203 device onto 10B144b?  I have previsouly downloaded, AppleTV2,1_5.2_10B144b_Restore.ipsw. 

There soon might be an unused ATV2 on ebay… 

Thanks. 

m0k0, there are two things to check first before proceeding:

1.Make sure you have a ATV2 and not an ATV3. Look at the information on the device to see model number.

ATV2: Model Number = A1378
ATV3: Model Number = A1427

If it’s a 3rd gen then you can’t jailbreak

 

  1. You can ONLY jailbreak to ver 5.3 or to versions you have saved blobs for. To check what blobs are saved you can use TinyUmbrella to try to retrieve them from Cydia. If you don’t have saved blobs for a version, you can’t put that version on your device.

Hi, 

Yes, definately ATV2.  Its, A1378

TinyUmbrella, gives me this log (I stripped out all the references to about 20 other ATV2 software releases).

I guess this means its not possible for me to jailbreak this device to anything other than the latest release?  

Also , it didnt allow me to upload an SHSH for my device, as its no longer signed, so no point in capturing it anymore? 

Would I just allow Seas0nPass to do the upgrade to 5.3, then create the IPSW from there?  

Thanks Guys. 

08/27/2013 11:25:53.700 Loaded History…
08/27/2013 11:25:54.650 Device connected: Apple TV
08/27/2013 11:25:54.655 Loaded History…
08/27/2013 11:26:00.386 Caching shsh files…
08/27/2013 11:26:00.389 Found [0] shsh files to cache…
08/27/2013 11:26:00.393 Cached [0] shsh files
08/27/2013 11:26:00.396 You are using the current version of TinyUmbrella.
08/27/2013 11:26:11.541 Started saving SHSHs for [Apple TV]
08/27/2013 11:26:23.732 CYDIA DOES NOT HAVE YOUR SHSH FOR AppleTV2 6.1 (5.2) (10B144b) THERE IS NO WAY FOR YOU TO GET THEM. SORRY. YOU ARE JUST TOO LATE.
08/27/2013 11:26:23.741 Finished saving SHSHs for [Apple TV]
08/27/2013 11:26:23.788 Caching shsh files…
08/27/2013 11:26:23.792 Found [0] shsh files to cache…
08/27/2013 11:26:23.795 Cached [0] shsh files

 

 

use snowbreeze

If you have the ability to do so, try to use a PC to jailbreak your Apple TV.

I and others have had nothing but frustration and failure trying to use our MACS, but my old PC handles the job flawlessly.  Seems I can only use the MAC successfully to install XBMC via the NITO Installer.  

This has been my experience.  Hope it leads to success for you.  There is just no good reason you should not be able to jailbreak a brand new 2nd generation Apple TV.

1.-Brand new Apple tv 2 with firmware 4.3 (8F455) connect to PC by micro usb open iFaith version 1.52 save shsh.

Unplug from PC.

2.-On a Mac connect Apple tv 2 open seasonPass 0.92 right click on create ipsw, there you look for your firmware version (4.3 of of course) and from then on process is automatic.

Hope this helps.

TRy it with your version I think it will work too.