Theter boot on a different machine

I’m pretty sure this has been asked before, but I did’t find the right post. 

I am trying to LAB at work and I need to take my Apple TV2 with me. But I did the jailbreak in my PC at home which is the one I use for the boot. 

I tried to follow some steps i found on youtube to fix the “greyed” theter boot, but that didn’t work because I’m getting “This version of Apple is not compatible” or something like that. 

I’m running version 5.2.1 on my ATV, is there anyway to boot it on a different machine, or do i have to reflash it? That will actually help since I am thinking on buying a new computer on November, and I don’t want to start from scratch :smiley:

I’ve been quite involved with this topic, Progboy, and have asked that same question here and at the XBMC forum.  You should and will be able to boot the ATV on either a MAC or PC, and on the same computer you jailbroke it, or not.  Here is where the mystery comes in.

I have jailbroken quite a few Apple TV’s using SP 9.3, and I 've always been able to use the boot tether option without problem immediately after downloading SP 9.3.  Others have said that they are presented with a “grayed-out” tether boot box and cannot access the tether boot pull-down menu.  In that case, a long-time veteran prescibed creating a IPSW – but exiting out of the program as soon as it starts restoring in iTunes.  He said that a user would then find a “workable” tether boot icon where there originally was not one.

Finally, another veteran poster said that it is all about having your Apple TV plugged into your computer: Not plugged in leaves the tether boot grayed out;  Plugging it in creates the tether boo option.  

I don’t think that was my experience, but I’m honestly not sure.  Other jailbreakers/tether booters: have you anything to add from you own experience?

Progboy, I’m curious… are you plugging your ATV into your computer via Micro-USB and then determining that you cannot see a workable tether boot icon?  Or are you making that determination without your ATV actually being connected via Micro-USB?  

 

 

 

 It can be done with out any problems just download the latest season pass on the new computer. then after it’s downloaded you are going to right click on creat ipsw and select your version which is 5.2.1(if you get the message waiting for device just plug it in and take it out once the download process starts don’t leave it in) then let it run it’s course once it gets to the point of putting the device in dfu mode just close out the process you are done. Now, from now on your are only going to click on tethered boot. and that’s it that simple

 

Thanks for replying, Robbie.  Your solution sounds like the simplest way to deal with the situation where one is not presented with a workable tether boot icon after downloading SP 9.3.

I’m still curious why it seems like I (and most people) don’t have to go through this IPSW creation process which was required in SP 9.0, but had been ostensibly short-cutted with 9.3, I thought.

I have been 100% successful following the training video put out by those helpful folks at xctech.

As you can see, this is a simpler and shorter method of tether booting.  And in demonstrating it, these guys never mention the possibility of any reason you could not perform the tether boot in this way and would be required to go the IPSW creation route.  Seems curious if this method is not the guarranteed way to tether boot – which it has been for me.

Perhaps the observation of the sage veteran on the XBMC board is correct?:  Plug your Apple TV into your computer and take the “short-cut” method of tether booting;  Don’t plug your ATV in and you only see a grayed-out version of the tether boot icon.  

But thanks much, Robby, for providing a solution in the event that someone is left holding a jailbroken ATV and cannot figure out how to tether boot in the way the xctech video suggests.

Thanks for the answer. Yes, i’m plugging the device into the new computer and opening Seasonpass and the boot option is greyed out.

I’ve been following a youtuve video. I open the same Seasonpass i used to jailbreak the ATV’s (I have 2), then right click on ISPW and choose my version (5.2.1). It asks me to plug the device, but once I do it it starts the process. The first it seemed like it finished but then nothing. 

The second time, when I plug the device, it doesn’t even start because i get the error “This apple tv is not eligible for this version”. 

[quote="robby"]  It can be done with out any problems just download the latest season pass on the new computer. then after it's downloaded you are going to right click on creat ipsw and select your version which is 5.2.1(if you get the message waiting for device just plug it in and take it out once the download process starts don't leave it in) then let it run it's course once it gets to the point of putting the device in dfu mode just close out the process you are done. Now, from now on your are only going to click on tethered boot. and that's it that simple   [/quote]
With the version I'm using it doesn't even start. But I will give it a try to the latest version.
Now that we're talking about this. Everytime I open seasonpass i get the prompt that there is a newer version and if I want to update. I haven't done it out of fear honestly. 
If I do the upgrade, i am not going to lose the boot options right? I mean, if I need to boot my ATV i can do it normally, right? 

 

seriously maxie, you make the simplist of thing complicated. the reason in the video he doesn’t creat the ips file is because it’s already there he is now only showing people how to tethered boot afterrrrrrr their apple tv’s are already jail broken.

 

simple just right click on your boot tether, now do you have 3 choice like him???

Robby, I appreciate your knowledge in this forum, but it’s just silly for you to deny my own experience.

FACT: I am sent Apple TV’s already jailbroken on distant home computers and I am very able to download Seasonpass 9.3 and tether boot them – WITHOUT ONCE DOWNLOADING THE IPSW!  I use a computer that has never jailbroken an Apple TV. 

There is no way I (and others who have confirmed my experience) can be doing this if what you say is true.  

Now THAT’S complicated!

 

 

Maxie, thing is when I plug my ATV to the PC and open SeasonPass, the option of boot is still greyed out and i cannot right click it to get those 3 options that shows on the video. 

I will have to try the other method and see if that works. 

I find that recently, I have better success using a PC for almost all my jailbreaking and booting needs. You may ultimately not have that option in the location where you need to tether boot.

But given your issues that seem to go beyond whatever robbie and I are dickering about, I would start from scratch.  If you are comfortable jailbreaking, I would go ahead and re-jailbreak the unit with a fresh download of SP. 

I hope that brings success.  I think it will!  Sometimes just repeating the same steps DOES yield different results with the ATV.  Not always explainable.  I feel your frustration.

I was thinking the same thing. Maybe i should re-jailbreak.

For now i’m only testing, but i’m preparing myself for when I buy the new computer. :slight_smile:

If you don’t see the boot tethered option then the only two things you can do are re-jailbreak or (quicker methood) do this:

  1. You’ll need the seasonpass found on this page: http://support.firecore.com/entries/387605

  2. start seasonpass and right click “create ipsw” and choose the version you are trying to tether to.

  3. let it download the firmware

  4. When/if itunes opens up to restore the software stop it and exit itunes

  5. Now you should have the seasonpass “boot tether” option

 

MaxieWagner, are you sure you are tethering on a computer that has NEVER jailbroken an Apple TV? I ask this because I picture you gettting the ATV, seeing you have a computer that has already jajailbroken an Apple TV, saying to yourself “that’s too easy, I’ll use one that has never jailbroken an Apple TV.” and the proceeded.

 

I did an experiment today where I had two ATVs that were tether jailbroken to 5.3 and tried to boot tether them on a laptop that truely never had jailbroken an Apple TV. After downloading SP 9.3 and running it I was presented with a greyed-out tether boot. I had to create the IPSW first then I was able to tether boot to ATV #1. The interesting thing is I then plugged in ATV#2 and it was able to tether boot also with no extra steps. I have a feeling that is why you can get a fresh ATV and immediatly be able to tether boot it.

 

carpenter, maxie is only leading the o.p. in circles. I already told the o.p what he/she had to do but he/she choose to keep asking maxie questions, so let them continue to go in circles together

I was curious so I also tried this exact same experiment today on a version 5.3 jailbroken ATV and yielded the same results as Carpenter…greyed out tether boot icon.  So unless Maxie has some magic beans he’s not telling us about I don’t think it’s possible without creating an IPSW first.

Actually you’re wrong. I stopped asking or posting because I was confused and i felt you two were more fighting than helping. 

I don’t think Maxie is right. I’ve already tried two different machines, and I will always get the greyed out Boot. So, unless that computer has a previously installed IPSW, that can’t be right. 

Now, the first machine i used, had a lot of firewalls and security stuff that could have actually prevented me from doing it. 

I haven’t tried the steps yet, but I am 100% sure i’ll need to create the IPSW by reading your, and the other people suggestions. 

I’m still running 5.2.1, but from what I read I can upgrade SP and I won’t lose my current configuration. 

Oh and by the way, my name is Charlie, and I am a he… nice to meet you mate :slight_smile:

MaxieWagner is ABSOLUTELY WRONG! 

There is a LONG story here involving a shared computer and a numbskull relative.  But none of that really matters…

I am embarrassed that my (formerly?) good name has been associated with this. 

If I can shout it out:  THERE IS NO WAY TO TETHER BOOT ON A COMPUTER THAT HAS NO ASSOCIATED IPSW DOWNLOADED!

Since there was a video I found posted under my name that was used to support the possibility of a “magic shortcut” to tether booting, I would like to post this one that shows the successful way to tether boot on a different computer from the one used to jailbreak. 

This video supports all the points made here and hopefully helps clarify things to anyone who might have been confused:

My apologies for all this BS.  I need to go and beat some tail now.

That video is actually the one I found (before posting here) and the reason why opened this thread. 

 

There’s a part where you have to right click the ISPW and select the version you need to boot, then it will ask you to connect your device. 

 

When I did that, i get an error saying “This apple tv is not eligible for this version”. That error was what brought me here :) 

 

Now i think it was because the computer I was using had a strong security in it. I will try it on another machine as soon as I can, but one thing is sure. You will always get the greyed out Boot unless you do some troubleshooting first. :smiley:

 

What robby and carpenter said is actually that same process (I just didn’t remove the Apple TV).