There are no items for playback

My harddrive is connected to my airport express, and I get the same error if I don’t use it once in awhile.

 

The fix that I have which has worked so far is to connect to the hard drive with my computer, and just browse it. Then exit out of media and back in and it refinds it.

My hard drive is connected to my macbook pro. i have found that the only way I can browse my content is to log into my macbook pro as administrator. Unfortunately this also gives access to my entire Macintosh HD even though I haven’t shared this out through the sharing options in the control panel.

This is really frustrating as this functionality was the only reason I purchased firecore. Again this was all working great until I upgraded to the latest version.

You might want to check the username /password that is being used to connect to the Mac. Normally these symptoms would indicate some sort of permissions issue such that the user being used does not have appropriate permissions for accessing the files. The fact that using Administrator account means you can see these files tends to also point in this direction.

This happens to me whenever the ATV goes to sleep. When it wakes up it can’t see any movies on my NAS (which is smb). Only way around it is to remove the share and re-add it again.

Very annoying!!

Can anything be done?