There are no items for playback

Hi I just purchased & installed the ATV Flash (Black ) it was working fine for a day. Now I can’t go into my files folder, It says " There are no items for playback ".
At one time it would say "An Error occurred " could not open dir [smb://10…]Reason: invalid argument (22). I have it installed. I put mu username & password , when i check my connection it says ( Passed ). I have my hard drive installed to my Airport Extreme & play avi, mov.mkv and all other movie formats. Any idea?

Thanks

 

Exact same thing is now happening to me, worked for one day and now “no items for playback” and folders contain other information on atv media player than it actually does contain when I look in windows pathfinder.

Connection to NAS is fine “passed”.

Driving me nuts

After resetting via itunes and jailbreaking and installing again it now works

Just got this error too… any updates?  It worked fine for the first hour, then I get “There are no items to playback” and the menu defaults to “Watched” not “All”

You may try toggling the watched view (All, Unwatched, Watched). This can be done by pressing the play/pause button on the remote.

lol I wan’t my money back ! I wan’t my money back and just push the little button on the bottom :smiley:

+1 here.  Can’t get Media Player to see any files on my iMac.  Jailbreak 4.4.4, iMac running Lion.  File sharing, Home Sharing on.  Passes connection test.

Any help on this?

The Play/Pause button to select “Unwatched” worked just fine for me!  Thanks for the tip.  

On this note, you all may need to look at a bit of an instruction manual for this product.  I will admit that I didn’t do a ton of searching, and really just jumped in, but next to the download link it would be nice to see a “User Guide” feature/link.  This could cut down on your forum questions a ton.

Cheers and Merry Christmas!

This thing is not working. Always getting this message all of à sudden, without any reason.
Only this that helps to totaly restore the settings of atv.

Fixed

 

Tried the play/pause tip still can not see any files on my NAS drive connected to airport extreme. FYI, In media player setup the connection test passed and I can see the drive.

When I get that message I do the following: 

I hold both Menu & down arrow buttons together till the black ATV light starts blinking then release them & the ATV will turn off & power up again. Sometime you may have to do it twice. I’ve noticed that if I rush & press the buttons to select a movie, it won’t show anything. I think you have to give it sometime to load and read the files before you can start selecting. I just wait a few seconds before i start selecting. This is a pain but it’s been working for me hope they fix it.

Thanks’

Tried this too, still displays message “There are no items to display”

I would unplug both ATV & HD drive then plug it back in so that It can reset itself & find it. It may have not recognized your HD when you turned off the ATV.

Finally got it to work…Turns out I had to tweak the airport share settings in order to see the contents of the NAS.

lugnutz63 Would you mind sharing which settings you have changes for the NAS? Im having the same problem.

Same problem for me…
The Hd is attached at the Airport Extreme… The connection test has passed and I see my drive, but i can’t see any file.
I tried to reebot twice, but nothing works… And also, i didn’t find out anything about the trick of the “watched/unwatched”…

What can i do? Thanks!

[quote=RickyDP]Same problem for me…
The Hd is attached at the Airport Extreme… The connection test has passed and I see my drive, but i can’t see any file.
I tried to reebot twice, but nothing works… And also, i didn’t find out anything about the trick of the "watched/unwatched

having the same problems but i noticed that i don’t have a problem playing my vids on xbmc.  just a tv flash black  

I get this error constantly, started yesterday when i did a fresh install of everything after applying the 5.0 jailbreak. My folder that has lots of things to watch in it…I get this message. Every time. 

I also have a weird error where I have another shared folder with lots of videos in it, and Media Player just recognizes the whole folder as an .iso image that is one of many things I have within that folder. 

Neither of these errors happened when I was on 4.4.

Got so annoyed that I couldn’t watch anything that I returned to stock ATV installation. I can’t be messing around with these things for hours and hours like I used to.

Guess I’ll wait a week and try reapplying the jailbreak and reinstalling atvflash, hope these are just temporary bugs.

 

EDIT: I just downgraded to 4.4.4 and the problem persists. It’s a bug in the new Media Player. It’s treating the folder that contains a VIDEO_TS file as if it were a DVD instead of a folder with lots and lots of folders not named VIDEO_TS in it. I can’t remove the VIDEO_TS folder from the folder nor should I have to…this worked before the new version of Media Player. At least on 4.4.4 I can still use XBMC!

Whats going on Nito tv and media dont work !!! not happy !!!

 

Just upgraded to 6.1 and it caused this problem for me. I have tried everything short of completely wiping my ATV and starting over. The reset (menu + down button) also did not work. I tried downgrading to my last version and that also did not help.

 

I hope this gets fixed soon!