The whole install doesn't work

From the very beginning this isn't working.

 

1, I open aTVflash folder, and double click the installer file.

2, I select my formatted (FAT) G drive usb stick 500mb (formatted with your recommended software)

3, It downloads temp.dmg into the existing aTVflash folder

4, tells me how successful I've been but nothing appears in my G drive

5, incase the files are somehow invisible I daringly plug it into my ATV with power being toggled etc just in case.

6, GUESS WHAT F ALL HAPPENS.

7, I SMASH UP THE LIVING ROOM, THROW MY COMPUTER THROUGH MY TV, MURDER MY NEIGHBOURS. AND SO ON!!!!!!

 

8, Now PLEASE can FIRE CORE offer some simple step by step instructions with regards to extra activities we may need to do and also explain what they are actually doing as you mention for example PC U3 removal WHAT THE F$CK IS THAT WHEN ITS AT HOME!!!!!!!!!!!

 

Come on guys you live and breath this, and you need to think more from a users point of view as we don't all get it!!!!

 

Trading standards in the uk would simply throw the book at you for this product!!!!!!

 

I am custom audio visual installation engineer and not some green apple virgin and this is absolutely busting my balls, please reply in a full manor to this with links etc. I do not want to hear about having to buy extra equipment, I want it to work on my existing usb stick please rectify asap.

 

Cheers

 

Bill

1)  Some USB sticks do not work.  Many have found this out the hard way.  ATVFLASH will sell you a formated USB stick, but you have to contact them direct.  Or eventually you can get this working, on a USB stick you find yourself.  Using this software is NOT user friendly in any way. 

2)  Does not matter what you format your USB stick.  The install process reformats the USB stick.  There is a list of specific USB sticks that have worked well.

3)  Are you using WINXP or WIN7?  Just curious.

4)  Most likely nothing will show on your G drive as the USB stick is formated in a way that the Apple tv V1 can read, not in how your computer can see. (Speculation - as I can see files on my USB drive, but I have an Apple Disk Drive driver for my WIN7 computer).

 

Good luck.  Am not affiliated with these folks.

 

 

 

 

Thanks for your input. Will pop to comet tomorrow and buy the 1GB version of the Transcend J series though I was using the 500MB version so would have expected it to work.

Am actually running Vista.

It does actually go through all the motions also saying its been successful etc but nothing happens once plugged into the aTV.

 

Will keep you posted.

 

What I have done is immediately set up both our Iphones and Prontotunes on the philips pronto all with remote from apple. Its really fulfilling watching all 3 screens update when you make a track change on one. I have only just got the V1 aTV so having fun, as it blows V2 out the window.

 

Cheers

 

Bill

I actually have a 80GB transcend which I tried and it too doesn't work, if the 1GB I try and buy today doesn't then am scraping the whole thing and asking for a refund!!!

 

 

OK popped into currys and for £8 got the 4GB sandisc cruzer, it didnt work out of the packet, BUT ran this websites provided format utility and bang it work first time.

 

So am up and running. Before I go to pc world and by a logitec keyboard does anyone know if the apple wireless keyboard will work or is that just going to talk to a mac computer?

 

 

 

 

Anyone know if a Kingston 4GB DataTraveler should work?

I have formatted it Mac OSX extended and After running the atvusb-creator-1-1.0.b13  It creates 2 partitions, disk1s2 and PATCHSTICK Sizes are 26.1 MB and 3.64 GB

But when I insert it in my first gen apple tv and power it up, nothing is installed or loaded. Update says my apple tv is up to date, meaning version 3.0.2. There are no new menu options to choose.

Anyone have suggestions, or is it just a matter of getting a different usb stick?

Kingston drives are pretty notorious for having issues with the AppleTV. You'll almost certainly have better luck with a different flash drive.