The Herculoids Series not Updating Metadata

I’ve been using Infuse for about 2 weeks now… Simply love it… My library looks really cool now and anyway, its great guys… However, Ive been having an issue with one specific TV Series, The Herculoids, yup, you read right, this is old school… While the series is listed on the same site Infuse uses to pull its info from, the series simply refuses to update its information and cannot be seen as a series like my Thundercats or other series on my library… I have named it the same way my other series are named and have played with the naming format used by infuse, but no luck. Current naming The Herculoids_1x01. I have used The Herculoids_s01e01, but NADA :frowning:

Hmm, what type of device are you files stored on? Have you tried using the Edit option in Infuse to select the correct series manually?

We’ve seen a few cases where some UPnP/DLNA devices will modify the filenames, which can lead to strange issues like this.

FWIW, I just tried both naming styles you listed and Infuse was able to pull down the correct info straight away.

They are stored on a NAS. This is the only series I’m having a problem. I have tried using the edit option and when I type the name of the series The Herculoids, it comes back with no match found.

At the top of the Edit screen, Infuse will list the filename it is pulling down from your NAS.

What do you see here? Does this match how the actual files are named?