The Apple TV 4k not recognize the file folder.jpg or folder.png inside the folder

I tried everything:

  • Delete the application and reinstall it (infuse pro)
  • Delete all metadata
  • Deactivate the iCloud Backup and delete all the metadata
  • Delete or disconnect access to the library and connect it again (one time with iCloud Backup ON and another with iCloud Backup OFF )
  • Change files “folder.JPG” by “folder.PNG” and vice versa
  • Delete all metadata AGAIN! :smiley:

On my old apple TV (4th generation) everything was perfect, update Apple TV 4k two days ago and now this happens.

thanks in advance for the support!

What type of device are you streaming from? Are you using UPnP or DLNA by chance?

An alternative option would be to browse using the Library, as this will allow Infuse to fetch and display artwork for TV shows, seasons, and episodes automatically.

I am using a connection via FTP, remember that two days before switching to my new Apple TV 4k everything worked fine! with the apple 4k infuse pro should work better!