The 7.5 version of the video on the Mac side shakes

The new version 7.5.1 still cannot watch the movie normally, and the problem still exists. The picture is seriously shaken. I have tried to play ten movies, but eight of them have problems! I would like to try to restore the old version 7.4.10!

Many days have passed since the discovery of the problem, and using the infuse player has become an indispensable part of daily entertainment, every day after work can watch a movie. But when I opened the local movie, the video picture was shaky, which made me upset. I also uploaded a defective film “Men in Black: Global Wanted” to the official, so I would like to know if our technical team has tried to fix it, or will update this issue in the next version. This problem was not found in version 7.4.10 and previous versions. When many of my local movies were opened, many didn’t play properly, but I tried other players and they did. I was sure that infuse may have changed some parameters in 7.4.10 in version 7.5, so I would like to know if it will be fixed in the next version. Because using infuse to view 4k original disk film iso has become a habit, I hope technicians can find out the reason to fix. Thanks!

Have you tried a new HDMI cable and/or a different HDMI port on your TV? And of course reboot everything as well.

It didn’t work because I played it on a macbook notebook and didn’t need an HDMI cable.

Can you share a screen recording that shows the issue?


Goggle Translate
You give me a specified upload path, and I will send you the screen recording content.


Google translate
I’m sorry, I don’t understand English, and the translated English and my original intention are wrong!


Google Translate
In the post bar of infuse, I met many friends who had the same problem as me, all of them were shaking when playing UHD movies! Don’t know if the next version will fix it. It has not been used normally for several days.

Please do not start any new threads regarding this topic. Post in this thread only and please include a google translation to English.


Google Translate
Yes, some of the original disks would shake before, but many of them have this problem after this update.

It is no problem to test vlc and use jellyfin to play directly through the stream.

Today I saw the updated version, but it still could not solve the problem of film jitter playing the original 4k disk. It has been a month since I watched the original 4k disk last time. I do not know when the official can quickly and effectively fix the video jitter problem!

This issue is still under investigation and we hope to have more news soon.

Thanks for your patience.

As for the jitter problem, it was not found in 7.4.10. Compare whether some important configuration parameters were removed between 7.4.10 and the new version! I hope technicians can compare the two versions and see if some important factors in 7.4.10 have been removed in the new version. I hope it will be helpful to technicians!

About playing 4k original disc of the iso format of the movie, play serious jitter fault, when the technical personnel can repair ah, I haven’t seen a movie for many days!

We have a number of changes in this area available today for beta testing.

Please drop me a PM if you are interested in testing.

I’m looking forward to it!

Try to type in formal Chinese, then use DeepL to translate.


This has been fixed in today’s 7.5.6 update.

Thanks for your patience.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.