The 7.5 version of the video on the Mac side shakes


Google Translation

After updating to 7.5, I played some 4K movies in iso format, such as “Transformers 12345”, “Black Panther 2” and many other original movies on the mac side. I encountered problems during playback, and there was a serious problem of screen shaking. I don’t know my friend Have you ever encountered that the movie was downloaded locally, and the Dolby Vision of the first generation of Transformers was more than 90 GB, which was not encountered in the previous version 7.4.10!

1 Like

I, too, have encountered several instances of this issue over the past two days while watching (not very closely — background noise, essentially) a few older movies in relatively low-bitrate (about 2Mbit/s) 1080p SDR x265 encodings on Apple TV 4K (previous generation); what I would also describe as a very fast horizontal shaking of the image. Skipping forward or back to a different key frame seems to have fixed it each time. Didn’t notice any involvement of audio artifacts. Have been heavily distracted with other things so wasn’t much concerned; but saw this and thought I should reply.

Currently not connected to internet at the home so suspected first occurrence of glitches had to do with that.

I’ve never had playback issues with Infuse before — UI issues, definitely, but never playback.


Mod Edit for Translation

Before, I had a few individual movies that would shake the screen, so I deleted them. But after version 7.5, many movies in my hard disk will shake the screen, especially the 4k original disk. I wonder if it has something to do with the audio track in the video? But it works fine in older versions. Hope the official fix it!

Translation by my iPhone:

Previously, there were a few movies that would have shake screens, so they were all deleted. But after version 7.5, many movies in my hard disk will have a shake screen, especially the 4k original disk. I don’t know if it is related to the audio track in the video? But it is normal in the old version. I hope the official will fix it!

If you are seeing playback issues with specific files, would you be able to upload a sample for us to review? This would help us in tracking down the issue.

Samples up to 50GB in size can be submitted here.


可在此处提交最大 50GB 的样本。

I have uploaded the sample of the video showing the picture shaking. I hope it can be found by you. The video is called The Man in Black - The World Wanted!

1 Like

So i noticed one of those ≈2 Mbit/s 1080p x265 titles start doing the weird side-shaking thing again overnight; it happened immediately after I sent a few skip back / skip forward commands in a row trying to repeat a bit of audio I missed. Pause/play fixed it. 3rd different watched title in a row (on tvOS) to glitch. Played a couple similarly encoded titles since on my iPad (also on 7.5), without issue.

If there is an update of the test results, I would like to know and follow up! Hope the first time can use!

In version 7.4.10, it plays properly. You can check whether some parameters or factors of the old version are removed from the new version!

The new version 7.5.1 still cannot watch the movie normally, and the problem still exists. The picture is seriously shaken. I have tried to play ten movies, but eight of them have problems! I would like to try to restore the old version 7.4.10!

Many days have passed since the discovery of the problem, and using the infuse player has become an indispensable part of daily entertainment, every day after work can watch a movie. But when I opened the local movie, the video picture was shaky, which made me upset. I also uploaded a defective film “Men in Black: Global Wanted” to the official, so I would like to know if our technical team has tried to fix it, or will update this issue in the next version. This problem was not found in version 7.4.10 and previous versions. When many of my local movies were opened, many didn’t play properly, but I tried other players and they did. I was sure that infuse may have changed some parameters in 7.4.10 in version 7.5, so I would like to know if it will be fixed in the next version. Because using infuse to view 4k original disk film iso has become a habit, I hope technicians can find out the reason to fix. Thanks!

Have you tried a new HDMI cable and/or a different HDMI port on your TV? And of course reboot everything as well.

It didn’t work because I played it on a macbook notebook and didn’t need an HDMI cable.

Can you share a screen recording that shows the issue?


Goggle Translate
You give me a specified upload path, and I will send you the screen recording content.


Google translate
I’m sorry, I don’t understand English, and the translated English and my original intention are wrong!


Google Translate
In the post bar of infuse, I met many friends who had the same problem as me, all of them were shaking when playing UHD movies! Don’t know if the next version will fix it. It has not been used normally for several days.

Please do not start any new threads regarding this topic. Post in this thread only and please include a google translation to English.


Google Translate
Yes, some of the original disks would shake before, but many of them have this problem after this update.

It is no problem to test vlc and use jellyfin to play directly through the stream.