Tethered Boot Stuck on "uploading kernelcache" state

Hi,

I’m using Mac OS 10.7.2 and succeeded jail breaking my atv2.

when I’m trying to make the 4.4.2 tethered boot, it all comes good until the final step of “uploading kernel cache”

I tried doing the tethered boot from another mac and it went ok, so it’s something with my Mac.

I also tried downloading seas0npass again, and jail breaking again.

when tried to get it work on windows pc, the “boot tethered” was greyed-out. 

 

What can I try else on my Mac ?

what shall i do to enable the tethered boot on my windows PC ?

 

 

Same issue here. “Uploading kernelcache.release.k66 to device…”

Exact same issue here too.  Can’t boot tethered with my MBP (on Snow Leo) but I can boot it from my friend’s MBP (on Lion).  Something must be conflicting… Anybody found a solution to this?

UPDATE: Just tried it on 2 other Macs.  So far 2 out 4 can make it boot, the other 2 just hang at the kernelcache uploading dialog.

I have the same problem on my MBP (Lion)… Anyone who know how to fix this?

I’m having the same issue with 5.0 tethered boot on Snow Leopard 10.6.6. Latest iTunes is installed but it’s stuck at “Uploading kernelcache.release.k66 to device”. Any help is appreciated.